Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verzweif

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Klima, Heizung, Bordcomputer, Instrumente, Sitze, Airbag, Windschott, Überrollbügel, Persenning, Alarmanlage, GRA, Cockpit, Lenkrad, Mittelkonsole, Fenster, ZV, Kofferraum, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verzweif

Beitragvon pizzol » 23.11.2009 20:55

Hallo,
Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verzweiflung.

Plötzlich fielen beim Beschleunigen fast alle Analog-Instrumente im
Kombiinstrument aus bis auf den Tacho.

Im Kilometerfeld dann die tolle Meldung EEP_1.
Batterie abklemmen half nix.

Lt. Internet bin ich nun schlauer der Fehler soll durch das Codiersteckermodul auf der Rückseite des Tachos verursacht werden.
Ein Amerikaner/engländer hat beschrieben wie bei ihm dieser Fehler beim Umstecken des Codier-Steckermoduls in einen anderen Tacho mitgewandert ist.
Erst mit einem anderen Codiersteckermodudul ging dann der Orginal-Tacho und der andere Tacho wieder einwandfrei.

Habe dann auch mit mehreren BMW-Händlern telefoniert in bin dabei bald auf den A.... gefallen.
Ein neuer Tacho kostet .... - ich schreibe den Preis mal besser nicht :-) -.
Ein neuer Codierstecker kostet 118€ - die spinnen bei BMW.

Jetzt aber das beste, die wissen nicht ob der Fehler bedeutet das Kombimodul
oder den Codierstecker zu tauschen. Auf jedenfall will jeder mit seinem Diagnosegeräte den Tacho gesamt neu codieren, ab und zu würde das helfen.


Habe nun den Tacho total zerlegt und mir die Lötstellen auf Platine angeschaut: Alles picobello.

Auch das Codiermodul habe ich sanft zerlegt, da ist nix drin wie ein Three-wire Serial EEPROM 1K (64 x 16) von ATMEL oder anderen. Seinerzeit ein 50-Pfennigteil. Ist aber immer noch verfügbar.

Den Codierstecker hier nun mal zur Info zerlegt und auseinandergezogen:

[ externes Bild ]

Ich werde nun diese Woche zu einem Händler fahren und neu codieren lassen.
Da diese Knalltüten aber nicht wissen ob das Kombiinstrument oder der Codierstecker defekt frage ich hiermit in die Forumsrunde:

Wer hatte schon den Fehler EEP_1 und wie wurde der Fehler beseitigt?
Benutzeravatar
pizzol
Benutzer

Themenstarter
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Beiträge: 853
Themen: 102
Bilder: 4
Registriert: 08.04.2007 22:57
Wohnort: Vorderpfalz

Z3 roadster 2.2i (2002)

   



  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon Rubi69 » 23.11.2009 23:33

Du kennst diesen Beitrag?
https://www.z3-roadster-forum.de/phpBB2/ftopic11643.html

Dort habe ich u.a. auch zu den Amis verlinkt. Vermutlich das identische Posting dass du ebenfalls gefunden hast.
Benutzeravatar
Rubi69
Ehemaliger Moderator
 
17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft
17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft
 
Beiträge: 3543
Themen: 142
Bilder: 20
Registriert: 06.09.2004 23:15
Wohnort: Pforzheim

  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon pizzol » 24.11.2009 07:38

Danke Rubi69,
den Beitrag kenne ich - klar Boardsuche hilft oft -

Leider wurde die Lösung nicht veröffentlicht, wie so oft.

Oder habe ich was überlesen?
Benutzeravatar
pizzol
Benutzer

Themenstarter
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Beiträge: 853
Themen: 102
Bilder: 4
Registriert: 08.04.2007 22:57
Wohnort: Vorderpfalz

Z3 roadster 2.2i (2002)

   



  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon Rubi69 » 24.11.2009 13:04

Nee nee nicht das ich wüsste.

Ich wollte nur sicher stellen, dass du das Posting, den Postingeröffner (PN bzw Email an den schon geschickt?) und die dort geposteten Links (zu anderen interessanten Postings) auch kennst. Ausserdem interessiert mich ob du ein anderes Ami-Posting gefunden hast oder ebenfalls "nur" meinen Link.


Meine Vorgehensweise wäre:
1. PN bzw Email an den Eröffner des Postings hier im Forum und bitte um Posting des Ergebnisses hier im Forum.
2. Posting in einem grossen deutschen allgemeinen BMW-Forum, da die Kombiinstrumente ja keine spezielle Z3-Entwicklung sind. Der Fehler ist meiner Mwinung nach zu selten bzw. zu speziell, um hier im Z3-Bereich auf einen grossen Erfahrungsschatz zurückgreifen zu können. Spontan fallen mir der BMW-Treff und das BMW-Syndikat ein, gibt wahrscheinlich noch einige weitere.
3. PN, Email oder Posting in dem Ami-Forum bzw den Ami-Foren.
4. Lösung dann hier posten :mrgreen:


Viel erfolg
Nico
Benutzeravatar
Rubi69
Ehemaliger Moderator
 
17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft
17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft17 Jahre Mitgliedschaft
 
Beiträge: 3543
Themen: 142
Bilder: 20
Registriert: 06.09.2004 23:15
Wohnort: Pforzheim

  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon pizzol » 30.11.2009 19:05

Update:

Bin jetzt noch ca. 100km mitgefahren mit dem Effekt, dass zwischendurch
statt des Fehlers EEP_1 nun den Fehler CODE_1 hatte samt leuchtendem
Manipulationspunkt.

Code_1 war nach dem nächsten Starten weg aber der Manipulationspunkt blieb und EEP_1 war wieder da.

Das Kombiinstrument soweit es ging samt Codierstecker nochmals unter dem Mikroskop überprüft und 7 verdächtige Lötstellen nachgelötet. Eine davon war im Codierstecker. Normalerweise hätte ich diese Lötstellen für gut befunden.

Am Freitag bin ich dann zum grössten BMW-Händler hier um Raum um das Kombiinstrument neu codieren zu lassen mit dem Ergebnis EEP_1 ist weg aber
der Manipulationspunkt ist immer noch da.

Der junge Mann versicherte mir, er hätte mehrmals versucht diesen Manipulationspunkt zu löschen, es sei ihm aber nicht gelungen.

Preis der 30min Aktion: 43€ inkl. "Ich bin Deutschland".

Mit dem Punkt kann ich leben aber im Frühjahr werde ich hier im Ort bei
ein BMW-Spezialisten einen 2. Löschversuch des Manipulationpunktes vornehmen lassen.
Benutzeravatar
pizzol
Benutzer

Themenstarter
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Beiträge: 853
Themen: 102
Bilder: 4
Registriert: 08.04.2007 22:57
Wohnort: Vorderpfalz

Z3 roadster 2.2i (2002)

   



  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon RealWinny » 26.05.2010 11:50

Noch ne Info meinerseits: Neben dem Codierstecker gibt es ja noch den Codierchip. Ich glaube der im Ami-Forum meint den Codierchip und NICHT den Codierstecker! Die Jungs aus dem E30-Talk haben mich drauf gebracht:

http://e30-talk.com/talk-show/t-codiers ... 75305.html
Benutzeravatar
RealWinny
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 40
Beiträge: 24
Themen: 5
Registriert: 18.03.2008 00:16
Wohnort: Hörenzhausen

Z3 roadster 2.0 (2000)

   
  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon pizzol » 26.05.2010 20:36

Du verwirrst mich ...

Den Thread aus dem Amiforum kenne ich.
Wenn da von coding chip gesprochen meinen sie den coding plug (Kodierstecker)

Der Kodierstecker ermöglicht es den Kilometerstand auf ein neues Kombiinstrument zu übertragen.

Bei der "Paarung" von Kodierstecker und Austausch-Kombiinstrument beim BMW-fritzen wird der höhere der beiden Kilometerstände (einmal im Kodierstecker und einmal im Kombiinstrument) übernommen.


Soweit meine Studien ...

--- Es lebe der Manipulationspunkt ---
Benutzeravatar
pizzol
Benutzer

Themenstarter
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Beiträge: 853
Themen: 102
Bilder: 4
Registriert: 08.04.2007 22:57
Wohnort: Vorderpfalz

Z3 roadster 2.2i (2002)

   



  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon RealWinny » 26.05.2010 21:14

Ok, dann wird das wohl wirklich der Codierstecker sein. Ich bin mir allerdings nach wie vor unsicher. Einmal, weil die das Ding dort eben NICHT "coding plug", sondern eben "coding chip" nennen. Zudem schreibt der ja, dass das Ding unter einer Abdeckung sitzt, die man auf-"pryen" muss. Den Codierstecker kann man ja einfach herausnehmen. Oder meint der die Innereien des Codiersteckers?

Hier wäre nochmal der Link: http://www.bimmerfest.com/forums/showthread.php?t=242987

Schade, dass der Yankie nicht antwortet. Dann wäre das Rätsel schnell gelöst.
Benutzeravatar
RealWinny
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 40
Beiträge: 24
Themen: 5
Registriert: 18.03.2008 00:16
Wohnort: Hörenzhausen

Z3 roadster 2.0 (2000)

   
  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon pizzol » 26.05.2010 21:43

Der Codierstecker ist nicht direkt von hinten erreichbar. Dazu muss erst ein vorgeprägtes Platikteil aus der hinteren Abdeckung rausgebrochen werden. Dient wohl als Art von Siegel bzgl. Manipulationen.

Der Ami beschreibt das schon richtig
Benutzeravatar
pizzol
Benutzer

Themenstarter
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Beiträge: 853
Themen: 102
Bilder: 4
Registriert: 08.04.2007 22:57
Wohnort: Vorderpfalz

Z3 roadster 2.2i (2002)

   



  

Re: Der EEP_1 Fehler im Kombiinstrument treibt mich zur Verz

Beitragvon RealWinny » 26.05.2010 21:52

Ok, dann passt dat wohl.

Nuja, ich werde dann wohl auch mal nachlöten und neu codieren lassen. Bin gespannt, was raus kommt.

Kann man das neu codieren eigentlich mit Carsoft machen?
Benutzeravatar
RealWinny
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 40
Beiträge: 24
Themen: 5
Registriert: 18.03.2008 00:16
Wohnort: Hörenzhausen

Z3 roadster 2.0 (2000)

   
  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Innenraum



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

x