Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Radio, CD-Wechsler, Lautsprecher, Antenne, Navi, Handy, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon Zzz3-BO-1 » 10.04.2012 22:41

Hi, bin noch am Ball, werde die nächsten Tage mal weiter mit Hifi Spezi sprechen. Bisher macht das H/K System gut mit. Dreht man das Alpine zu weit auf ,schalten die 2 Verstärker ab. Daher scheint mir der Dietz 17033 in die engere Wahl zu kommen, Die Tage Rückmeldung, da diese Wo noch Urlaub. Morgen ev. Erste Meldung morgen von Hifi Spezi. Gruß BO-1
Benutzeravatar
Zzz3-BO-1
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 1433
Themen: 41
Bilder: 90
Registriert: 01.04.2012 19:25
Wohnort: Schleswig-Holstein

Z3 roadster 2.2i (04/2001)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon hascl » 20.04.2012 22:33

Ich habe meinem Z3 coupe (Baujahr 1999) mir Harman/Kardon Soundsystem soeben ein Kenwood KIV-700 gegönnt und mit Dietz Aktivadapter 17033 angeschlossen.

Der Sound ist super, jedoch ist ein ständiges und relativ lautes Rauschen in den Lautsprechern bei leiser Musik und auch wenn die Lautstärke auf 0 ist. Nur bei ausgeschaltetem Radio verschwindet das Rauschen.

Ich empfinde das Rauschen bei leiser Musik als stöhrend und das Rauschen war definitiv nicht vorhanden mit dem Original BMW Business CD Radio.

Woran könnte das liegen? Ich bin für jede Hilfe dankbar.

Mit freundlichen Grüssen,

Claude
hascl
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Beiträge: 5
Registriert: 04.04.2012 11:25

Z3 coupe 2.8 (1998)


  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon Zzz3-BO-1 » 22.04.2012 19:40

Hallo @all,

mein Händler hat's endlich geschaft, der Dietz 17033 ist da!

Bei mir ist die Kombi Alpine 9880 und H/K-System (das mit den 2 Verstärker jeweils links und rechts Im Kofferraum) UND dem Dietz 17033 nun "ordnungsgemäß" verbaut!

Die Lautstärke läßt sich sauber bis ~22 auf der Alpine Scala einstellen, danach sollte nicht weiter erhöht werden! (Verstärker schaltet dann wegen Überlast am Eingangssignal/-Pegel ab).
... ein bischen am Equilizer eingestellt und das gesamt H/K System spielt schon ganz fett ab!! Für eine Werksanlage finde ich dieses schon ganz ordentlich und für meinen Geschmack; über den Mann bekanntlich nicht streiten kann!; kann man es damit schon ordentlich krachen lassen! Selbst der Sub kommt gut raus!.

Habe dann natürlich noch das AUX-IN/USB Modul (BMW 84109237653) in die hintere Blende eingefügt (siehe auch: https://www.z3-roadster-forum.de/phpBB2/ftopic20555.html ). Dann die Alarm-LED mittels eigengebauter Platine die Alarm-LED versetzt.

Dannn noch das Aux/USB Teil zerlegen und mit entsprechend angelöteten Kabeln (3,5mm Klinke und USB Stecker-Kabel) an das Alpine angeschlossen (AUX Zusatzkabel Alpine 236B, USB Serienmäßig beim Alpine 9880).

MP3 per Handy - Super ohne rauschen!
MP3 per USB - Stick - ebenso super ohne rauschen!
Dateianhänge
EuroLED1.jpg
Schaltplan Platine f. Alarm-LED - Quelle: http://www.unofficialbmw.com/e36/interior/e36_euro_alarm_led.html
EuroLED1.jpg (18.21 KiB) 2388-mal betrachtet
IMG_5660.JPG
Alarm-LED, AUX-in & USB - finished by BO
IMG_5654.JPG
Dietz 17033 Aktiv-Systemadapter Innenansicht Leistungs-/Impedanzanpassung für Fremsradioa bis max 4x50W Ausgangsleistung
Benutzeravatar
Zzz3-BO-1
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 1433
Themen: 41
Bilder: 90
Registriert: 01.04.2012 19:25
Wohnort: Schleswig-Holstein

Z3 roadster 2.2i (04/2001)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon Zzz3-BO-1 » 22.04.2012 19:56

@hascl:

ich vermute du hast ein Masse-Problem oder es wird eine Masse-Verbindung am Radio, Verstärkern oder der Adapter ist nicht richtig mit der Masse der Kfz verbunden sein. (Annahmevermutung, ich würde dieses bei mir als erstes mit einem Digital-Multimeter und einem geschulten Auge prüfen).

Bei mir ist der Dietz 17033 wie oben geschrieben diesbezüglich absolut ruhig.

2. Hast du die Audio-Anlage immer mit orig. BMW Radio betrieben und bist jetzt erst auf ein anderes Radio umgestiegen?

3. Ich würde auch noch mal die Verdrahtung des Adapters zum Radio-Anschlussadapter und die daranhängenden Kabel 100%ig überprüfen.

4. puuhh, mehr weis ich im Moment aus der Glas-Kugel-Guck-Ferne leider auch nicht zu analysieren.

5. recherchier hier mal in den Schaltplänen, anhand deiner Ausstattungsliste des Kfz müstes du den richtigen Verdrahtungsplan deiner Car-Hifi-Anlage finden können. Ich weis nicht, ob bei dir exakt das gleiche System wie bei mir eingebaut ist.


BO

- der schon seit über 20 Jahren selber Car-Hifi in seine Autos einbaut.
Selbverständlich mit Klanggarantie ;-) zzuuug-zzuuug-zzuuug muss ein Sub schon mal machen können. grinss
Benutzeravatar
Zzz3-BO-1
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 1433
Themen: 41
Bilder: 90
Registriert: 01.04.2012 19:25
Wohnort: Schleswig-Holstein

Z3 roadster 2.2i (04/2001)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon hascl » 22.04.2012 21:35

Hi,

Danke für deine Anregungen. Ich werde Morgen mal die Verbindungen der Kabel überprüfen. In Sachen Elektronik bin ich Laie und kann mit einem Digital-Multimeter und Schaltplänen leider nicht umgehen.

Die Harman/Kardon Anlage wurde immer mit dem Original BMW Business CD Radio betrieben und bin jetzt auf das Kenwood umgestiegen. Ich hatte noch eventuel vor anstatt des Dietz 17033 Aktiv-Adapters einen "normalen" Adapter zu testen, um zu sehen ob das Rauschen auch dann noch vorhanden ist.

Der Sound ist wirklich hervorragend, auch bei hoher Lautstärke und während der Fahrt ist das Rauschen bei leiser Musik auch fast nicht wahrnehmbar, aber das Wissen, dass es da ist stört mich schon :)

Leider kenne ich in Luxemburg nur einen Car-Hifi Spezialisten und auf den bin ich nicht gut zu sprechen. Wenn jemand einen guten Spezialisten im Saarland oder Rheinlandpfalz kennt wäre ich dankbar.
hascl
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Beiträge: 5
Registriert: 04.04.2012 11:25

Z3 coupe 2.8 (1998)


  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon Zzz3-BO-1 » 22.04.2012 21:45

@hascl:

Sorry komme aus Schleswig-Holstein, kann dir da nicht helfen mit dem Händler.
Benutzeravatar
Zzz3-BO-1
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 1433
Themen: 41
Bilder: 90
Registriert: 01.04.2012 19:25
Wohnort: Schleswig-Holstein

Z3 roadster 2.2i (04/2001)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon nilsk » 11.05.2012 22:47

Hallo,

in meinem Z3 ist das original BMW Business CD der ersten Generation mit dem harman/kardon Soundsystem verbaut. Da das CD-Laufwerk nun am Ende seiner Tage ist, würde ich das Radio gern gegen eines der zweiten Generation tauschen, stehe nunmal auf Originaloptik.

Brauche ich bei diesem Radio auch einen Adapter oder kann ich das problemlos anschließen?

Nils
Benutzeravatar
nilsk
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 47
Beiträge: 113
Themen: 18
Bilder: 18
Registriert: 11.05.2012 21:34
Wohnort: Hardegsen

Z3 roadster 2.8 (08/1998)

   


Z3 coupe 2.8 (11/1998)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon Zzz3-BO-1 » 11.05.2012 23:20

Hi nilsk,

per Fernwartung: sollte passen, denn ich denke die Leistungen der Radios unterscheidet sich nicht großartig. Normal waren bei den BMW Radios 4x10W bis 4x15W (Sinus/RMS/PPO) oder "watt auch immer" :wink: - konnt ich mir als Nordlicht nicht verkneifen :wink: :wink:

Zur Sicherheit vor und nach dem Einbau, erst mit dem alten, dannach mit dem neuen Radio, langsam mal testen mit der Lautstärke. Denn bei 50% der maximal Drehung des Knopfes sollten beide annähernd gleich laut sein. Test kann auch bei ~75% stattfinden. Lautstärke sollte auch hier ~gleich sein.

Ansonsten wieder hier melden. AUCH Meldung machen, wenns OK war !!

Solltest du mal ein aktuelles Radio (bei o.g. Originalität wohl eher nicht) einbauen wollen, oder ein anderen liest dies hier noch: DANN ist der Aktiv Adapter - siehe oben - einzusetzen.
Bei 50-75% würden die heutigen 4x50W highpower (PPO wahrscheinlich :mrgreen: ) die Endstufen/ Lautsprecher zerstören.
Bei mir machte sich das dadurch bemerkbar, das beide Endstufen abschalteten. Erst nach Zurücknahme der Lautstärke setzten beide wider ein.

@nilsk: So nun berichte mal von deinem Ergebnis.
Benutzeravatar
Zzz3-BO-1
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 1433
Themen: 41
Bilder: 90
Registriert: 01.04.2012 19:25
Wohnort: Schleswig-Holstein

Z3 roadster 2.2i (04/2001)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon nilsk » 15.08.2012 21:36

Hallo,

nun habe ich mich doch gegen die Originaloptik entschieden. Ich habe mir ein Blaupunkt Toronto 420 bestellt. Wie ich finde ist da die Optik mit den beiden Drehreglern noch einigermaßen altertümlich.

Hoffe, daß es noch bis zum Wochenende kommt und ich ein bisschen basteln kann.

Habe bei caraudio24 mal nach dem Dietz 17033 Aktivinterface gefragt. Wenn ich die Antwort richtig verstanden habe, meinten die, daß das mit dem Adapter und dem Blaupunkt im Z3 wohl nicht klappt. Ist das nicht ein genereller Adapter um Fremdradios in einem Z3 mit H/K zu verbauen? Benötige ich da noch irgendeinen Adapter oder heisst es da nur altes Radio raus und neues mit Adapter rein?

Viele Grüße

Nils
Benutzeravatar
nilsk
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 47
Beiträge: 113
Themen: 18
Bilder: 18
Registriert: 11.05.2012 21:34
Wohnort: Hardegsen

Z3 roadster 2.8 (08/1998)

   


Z3 coupe 2.8 (11/1998)

   



  

Re: Achtung Hi-Fi- und Harman-Kardon-System besitzer!

Beitragvon Zzz3-BO-1 » 15.08.2012 21:51

Hallo Nils,

guck mal hier: http://www.blaupunkt.de/fileadmin/user_ ... _BA_DE.pdf

auf Seite 35/36 sind die genormten Stecker am Radio zu erkennen 1x Spannung 1x Lautsprecher

UND: siehe oben der Dietz hat genau das Gegenstück am Adapter !!

Die von Caraudio schienen mir schon immer etwas mit unserem Z3 überfordert.

Fazit: Dietz in Rundstift rein, 2x die kleinen ins Radio - testen ob geschalteter Plus Radio einschaltet und Dauerplus Ok ist. -> merkste daran, dass wenn du den Schlüssel rausziehts, und dann wieder Radio ein, die Senderspeicher weg sind. Dann geschalteten Plus und Dauerplus tauschen (kann manchmal vorkommen)

Berichte mal wie sich dein Blaupunkt mit der h/k macht. Muss bisher sagen, es reicht schon fürs normale, mehr geht halt immer!

Gruß
Benutzeravatar
Zzz3-BO-1
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 1433
Themen: 41
Bilder: 90
Registriert: 01.04.2012 19:25
Wohnort: Schleswig-Holstein

Z3 roadster 2.2i (04/2001)

   



  

VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Audio/Navigation/Mobiltelefon



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

x