Reverse RDS UKW Empfang schlecht

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Radio, CD-Wechsler, Lautsprecher, Antenne, Navi, Handy, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Reverse RDS UKW Empfang schlecht

Beitragvon geckster » 13.09.2021 20:03

Hallo zusammen,

ich habe an meinem Coupe von einem Nachrüstradio wieder auf Original zurückgerüstet.
Eingebaut ist nun ein Reverse RDS mit nachgerüstetem Bluetooth.
Leider ist der UKW Empfang nun sehr schlecht, unter lautem Rauschen ist nur ein sehr schwacher Empfang wahrnehmbar.
Mit dem Nachrüstradio hatte ich immer guten Empfang.
Ich habe bereits die kurze, nicht originale Alu-Stummelantenne gegen eine original BMW Sport Kurzstabantenne getauscht, der Empfang ist jedoch leider unverändert schlecht.
Wo sollte ich nun als nächstes suchen (evtl. Antennenverstärker)?

Vielen Dank und viele Grüße Marco
Benutzeravatar
geckster
Benutzer

Themenstarter
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 30
Beiträge: 84
Themen: 20
Registriert: 04.02.2015 16:39
Wohnort: Worblingen

Z3 coupe 2.8 (05/1998)

   



  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon Sperre » 13.09.2021 22:09

Der Antennenverstärker sitzt direkt im Antennenfuss.
Da hast du ja nichts verändert.
Aber der Verstärker bekommt die Spannungsversorgung 12V direkt aus dem Radio.
Aus dem großen Steckerblock am Radio Pin 16.
Vermutlich ist die Leitung nicht angeschlossen.
Da kannst auch am Antennenfuß am Kabel (weiß) die 12V messen.

Oft gibt es auch einen Kabelbruch in dem Antennenstecker direkt am Radio. Das kann beim wechseln passiert sein.
Benutzeravatar
Sperre
Benutzer
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Alter: 66
Beiträge: 488
Themen: 22
Bilder: 19
Registriert: 23.04.2006 15:54
Wohnort: Schweinfurt

Z3 roadster 3.0i (11/2001)

   
  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon geckster » 13.09.2021 23:32

danke dir für den Tipp :thumpsup:
Das werde ich so bald wie möglich kontrollieren.
Aus Interesse gefragt: konnte das Nachrüstradio in dem Fall auch ohne Antennenverstärker empfangen?
Benutzeravatar
geckster
Benutzer

Themenstarter
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 30
Beiträge: 84
Themen: 20
Registriert: 04.02.2015 16:39
Wohnort: Worblingen

Z3 coupe 2.8 (05/1998)

   



  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon Sperre » 14.09.2021 09:30

Auch beim Nachrüstradio brauchst du einen funktionierenden Verstärker.
Meine Vermutung bezog sich mehr auf den Anschlussblock am Radio.
Beim Nachrüstgerät war doch sicherlich ein Adapterstecker (z.B. BMW auf ISO) eingebaut, der jetzt wieder raus ist. Da ist schnell mal eine Verbindung verändert.
Benutzeravatar
Sperre
Benutzer
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Alter: 66
Beiträge: 488
Themen: 22
Bilder: 19
Registriert: 23.04.2006 15:54
Wohnort: Schweinfurt

Z3 roadster 3.0i (11/2001)

   
  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon hoschi » 14.09.2021 10:58

ich frag einfach mal mit heir im radio therad,
ohne antenne geht das radio gar nicht erst an?...stimmt das?
Benutzeravatar
hoschi
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 54
Beiträge: 1150
Themen: 13
Bilder: 68
Registriert: 08.06.2018 10:35
Wohnort: double-u-upper-valley

M roadster (06/1998)

   
  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon OldsCool » 14.09.2021 11:09

Mein Business CD43 geht auch ohne Antenne... Lange genug ausprobiert als ich das Ding als Testgerät auf dem Schreibtisch hatte zur Entwicklung des i-Bus interfaces. Es kommt halt nur rauschen :mrgreen:

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 41
Beiträge: 2326
Themen: 23
Bilder: 1
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon hoschi » 14.09.2021 14:50

nix rauschen, nix andrücken, lange knöpfe drücken...tot!
Benutzeravatar
hoschi
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 54
Beiträge: 1150
Themen: 13
Bilder: 68
Registriert: 08.06.2018 10:35
Wohnort: double-u-upper-valley

M roadster (06/1998)

   
  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon OldsCool » 14.09.2021 17:44

Was sagt denn die Sicherung hinten am Stecker? Hast du 12V und Zündung dran?
Benutzeravatar
OldsCool
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 41
Beiträge: 2326
Themen: 23
Bilder: 1
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon geckster » 14.09.2021 20:14

Sperre hat geschrieben:Auch beim Nachrüstradio brauchst du einen funktionierenden Verstärker.
Meine Vermutung bezog sich mehr auf den Anschlussblock am Radio.
Beim Nachrüstgerät war doch sicherlich ein Adapterstecker (z.B. BMW auf ISO) eingebaut, der jetzt wieder raus ist. Da ist schnell mal eine Verbindung verändert.


Das stimmt, werde ich kontrollieren :thumpsup:
Benutzeravatar
geckster
Benutzer

Themenstarter
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 30
Beiträge: 84
Themen: 20
Registriert: 04.02.2015 16:39
Wohnort: Worblingen

Z3 coupe 2.8 (05/1998)

   



  

Re: Reverse RDS UKW Empfang schlecht

Beitragvon joesdad » 15.09.2021 19:31

hoschi hat geschrieben:ich frag einfach mal mit heir im radio therad,
ohne antenne geht das radio gar nicht erst an?...stimmt das?


Stimmt nicht
Benutzeravatar
joesdad
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 69
Beiträge: 503
Themen: 134
Bilder: 77
Registriert: 03.03.2014 18:21
Wohnort: Möhrendorf

Z3 roadster 1.9i (10/1998)

   
  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Audio/Navigation/Mobiltelefon



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste

x