Habe glaube ich mein Original Business CD RDS geschrottet?!

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Radio, CD-Wechsler, Lautsprecher, Antenne, Navi, Handy, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Habe glaube ich mein Original Business CD RDS geschrottet?!

Beitragvon mikezzz » 16.02.2021 20:13

Hi Leute!
War gerade wieder ein wenig in der Garage schrauben.

Heute stand der Bluetooth-Adapter auf dem Plan. Jaja, kenne hier eure Empfehlungen und nein, ich möchte keine komplette Freisprecheinrichtung haben und benötige daher auch nicht das „große“ Besteck. :wink:

Daher habe ich mir einen einen Aux-Adapter bestellt (CD-Wechsler Stecker auf 3,5mm Klinke) und habe an dem einen Bluetooth-Adapter angeschlossen.

Der Bluetooth-Adapter bekommt Strom vom Kabelbaum des Radios. Habe ihn an PIN 5 (Zündungsplus 12V) und an PIN 15 (Maße) angeklemmt. :thumpsup:

Mein Handy fand auch den Bluetooth-Adapter, scheint also so laufen.
Aaaaaaaber: Jetzt spielt mein Radio nicht mehr! :enraged:

Es ist lediglich beleuchtet (auch das Display) und macht nichts mehr?! Gibt keinen Ton von sich und keinerlei Einstellungen sind aufrufbar. Auch verändert sich das leere Display nicht...
Strom
Jedoch hat es und geht auch mit der Zündung an.

Sicherungen sind gecheckt und alle in Ordnung (Motorraum Nr. 9 und 44, die hinten direkt am Radio ebenfalls).

Bin ratlos... Was kann da passiert sein und habt ihr noch einen Tipp für mich?

Viele Grüße
Mike
Benutzeravatar
mikezzz
Benutzer

Themenstarter
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 96
Themen: 28
Registriert: 14.06.2009 18:05
Wohnort: Oberzent

M roadster (05/1997)

   
  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon OldsCool » 16.02.2021 21:12

Hallo Mike,

Geht's denn wieder wenn du das Bluetooth-Geraffel wieder abklemmst?

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 40
Beiträge: 1436
Themen: 12
Bilder: 1
Registriert: 05.06.2019 13:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   



  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon mikezzz » 16.02.2021 21:19

OldsCool hat geschrieben:Hallo Mike,

Geht's denn wieder wenn du das Bluetooth-Geraffel wieder abklemmst?

Gruß Steffen


Nein, leider nicht. Habe alles abgeklemmt - ohne Erfolg.

Dann sogar das ganze Radio ausgebaut und abgeklemmt - immer noch gleiches negatives Ergebnis.
Benutzeravatar
mikezzz
Benutzer

Themenstarter
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 96
Themen: 28
Registriert: 14.06.2009 18:05
Wohnort: Oberzent

M roadster (05/1997)

   
  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon hoschi » 17.02.2021 07:33

da hilft nur messen...

kommen 12v an, dauer oder geschaltet,
nochmal die neu angeklemmten pin´s checken,
ggfs ein anderes radio anklemmen...
Benutzeravatar
hoschi
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 864
Themen: 10
Bilder: 50
Registriert: 08.06.2018 09:35
Wohnort: double-u-upper-valley

M roadster (06/1998)

   
  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon Sperre » 17.02.2021 09:23

Messe mal am ISO-Stecker den PIN 16.
Der sollte beim Einschalten des Radios von 0V auf 12V gehen.

Dann mal Standlicht einschalten und die Beleuchtung des Armaturenbretts dimmen.
Dann sollte sich auch die Beleuchtung des Radios verändern.

Vermutlich ist über die AUX Verbindung ein Kurzschluss ins Radio gekommen. (10 poliger Block Stecker Pin 8 und 9) neben CD-Wechsler-Anschluss.
Dann dürfte der Tuner geschossen sein.
Benutzeravatar
Sperre
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 65
Beiträge: 450
Themen: 19
Bilder: 19
Registriert: 23.04.2006 14:54
Wohnort: Schweinfurt

Z3 roadster 3.0i (11/2001)

   
  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon mikezzz » 17.02.2021 10:19

Ok, ich messe mal.

Aber wie sollte da am Aux bzw. Wechsleranschluss ein Kurzschluss entstehen? Meinst Du das die PIN-Belegung des Wechsleradapters nicht passt? :cry:
Benutzeravatar
mikezzz
Benutzer

Themenstarter
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 96
Themen: 28
Registriert: 14.06.2009 18:05
Wohnort: Oberzent

M roadster (05/1997)

   
  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon mikezzz » 26.02.2021 10:41

So Freunde,

neuester Stand ist:
Habe das Radio zu "Radio Bickert" (wird hier im Forum immer wiedermal empfohlen, Top Service!) eingesendet.

Dort wurde festgestellt, das mein Radio offenbar völlig in Ordnung ist?! Dort läuft es...
:mrgreen:

Sehr seltsam. Habe mit Herrn Bickert gerade gesprochen. Auch er vermutet das der Dauerplus vermutlich eine Störung hat...

Gibt es denn bei der Zuleitung zum Radio noch irgendwo Sicherungen? Habe die bekannten (siehe oben) Sicherungen gecheckt. Die sind ja alle in Ordnung.
Sitzen noch irgendwo welche?
Benutzeravatar
mikezzz
Benutzer

Themenstarter
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 96
Themen: 28
Registriert: 14.06.2009 18:05
Wohnort: Oberzent

M roadster (05/1997)

   
  

Re: Habe glaube ich mein Original Business CD RDS geschrotte

Beitragvon Sperre » 26.02.2021 17:38

Das Radio hängt nicht an Zündungsplus!

Sicherung F9 ist dauerplus ( Braucht das Radio damit alles gespeichert wird)
Sicherung F44 ist R (Radio= 1. Stellung Zündschloss) nur hierdrüber wird das Radio betrieben.

Prüfe mal ob an der Sicherung F44 Spannung anliegt, wenn der Zündschlüssel in 1 ist (noch keine Zündung an !)
Benutzeravatar
Sperre
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 65
Beiträge: 450
Themen: 19
Bilder: 19
Registriert: 23.04.2006 14:54
Wohnort: Schweinfurt

Z3 roadster 3.0i (11/2001)

   
  


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Audio/Navigation/Mobiltelefon



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste

x