Musikanlage (mal wieder)

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Radio, CD-Wechsler, Lautsprecher, Antenne, Navi, Handy, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Musikanlage (mal wieder)

Beitragvon TomZZZ » 28.03.2011 21:02

Hallo,

ich plane so gegen Ende April, Anfang Mai meine Serienmusikanlage auszutauschen.
Hab mir folgende Lautsprecher gedacht.

Vorne: http://www.pimpmysound.com/2-/3-Wege-La ... 10482.html

Hinten: http://www.extremeaudio.de/de/lautsprec ... 0cm-4.html

Als Radio: http://www.multiplanet.ch/Autoradios/MP ... AMBER.html

oder

http://www.kenwood.de/products/car/rece ... KDC-6047U/

Für Meinungen wäre ich sehr dankbar.
Benutzeravatar
TomZZZ
Benutzer

Themenstarter
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 33
Beiträge: 166
Themen: 8
Bilder: 9
Registriert: 26.02.2011 17:21
Wohnort: Ingolstadt

Z3 roadster 2.8 (07/1999)

   
  

Re: Musikanlage (mal wieder)

Beitragvon KingKale » 28.03.2011 21:48

Kann dir zwar nicht viel helfen, aber beim Autoradio würde ich den Kenwood nehmen, bin auch am Suchen und werde mir auch wahrscheinlich dieses Radio kaufen. Glaube auch dass es sehr gut in den Z3 passt.....

mfg
Kale
Benutzeravatar
KingKale
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 36
Beiträge: 124
Themen: 9
Registriert: 13.02.2010 00:42
Wohnort: Ering

M coupe (10/1998)

   
  

Re: Musikanlage (mal wieder)

Beitragvon MDuprau » 28.03.2011 22:49

Hallo,

nicht am falschen Ende sparen, Alpine 117 oder Kenwood KIV700.
MDuprau
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 56
Beiträge: 576
Themen: 30
Registriert: 19.07.2006 10:53
Wohnort: Reinbek, Hamburg

Z3 roadster 3.0i (2001)

   



  

Re: Musikanlage (mal wieder)

Beitragvon Bender-1729 » 29.03.2011 00:05

Ich habe mir letzten Monat ein 2 Wege System von "Emphaser" einbauen lassen. Der Spaß hat 199 € gekostet, aber die Lautsprecher klingen echt gut. Ich habe aber "nur" ein Frontsystem, von daher kann ich hier nur die 13er Lautsprecher (+ Hochtöner) dieser Marke beurteilen.

Mein Autoradio ist ein "Mittelklasse Modell" von JVC und leistet max. 4 x 50 Watt. Zusammen ergibt das ganze einen absolut zufriedenstellendes Klangbild (auch bei offenem Verdeck). :2thumpsup:

Ps.: Seit ich meinen Eisenmann ESD habe, kommt die Musik in meinem Z3 eh von hinten. :mrgreen:
Benutzeravatar
Bender-1729
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 36
Beiträge: 884
Themen: 141
Bilder: 35
Registriert: 21.01.2006 21:38
Wohnort: NRW

Z3 roadster 1.8 (1998)

   
  

Re: Musikanlage (mal wieder)

Beitragvon enerdeluXe » 29.03.2011 08:53

hey,die 10er fürs heck kannst du dir sparen...die bringen keine merklicghe verbesserung...dann lieber son kleinen pioneer aktiv subwoofer ...,der sub ist günstig und bringt dir 10x mehr an sound ;-)
greetz rene
Benutzeravatar
enerdeluXe
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 33
Beiträge: 155
Themen: 15
Bilder: 3
Registriert: 06.01.2010 15:58
Wohnort: Schleswig Holstein

Z3 roadster 1.9 (12/1996)

   
  

Re: Musikanlage (mal wieder)

Beitragvon TomZZZ » 02.04.2011 14:03

Erstmal vielen Dank für die Antworten :2thumpsup:

Ich hab mir jetzt das Kenwood KIV-700 geholt, danke für den Tipp. Ist bereits eingebaut und ich bin sehr zufrieden. Werde demnächst mal ein paar Bilder hochladen.

Mit Lautsprechern warte ich noch ein wenig, werde jetzt erstmal sehen ob es mir so reicht. Der Sound soll ja bei Zetti eher von vorne bzw. hinten kommen :mrgreen:
Benutzeravatar
TomZZZ
Benutzer

Themenstarter
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 33
Beiträge: 166
Themen: 8
Bilder: 9
Registriert: 26.02.2011 17:21
Wohnort: Ingolstadt

Z3 roadster 2.8 (07/1999)

   
  


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Audio/Navigation/Mobiltelefon



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], Google [Bot] und 1 Gast

x