Fehler Heizung / Klima

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Klima, Heizung, Bordcomputer, Instrumente, Sitze, Airbag, Windschott, Überrollbügel, Persenning, Alarmanlage, GRA, Cockpit, Lenkrad, Mittelkonsole, Fenster, ZV, Kofferraum, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Fehler Heizung / Klima

Beitragvon helle75 » 29.12.2022 19:32

Servus hast du schon noch genügend Kühlmittel drin ?
Hatte auch im August das Problem das Klima voll aufgedreht, trotzdem Warm bläst .
Erste Vermutung Kompressor , das konnte mein Bekannter gleich ausschließen, seine Vermutung kleines Leck in der Leitung.
Das Klima gerät angeschlossen, spezielle Flüssigkeit rein und schau . Verlor durch defekte Dichtung ganz leicht Klimaflüssigkeit.
Benutzeravatar
helle75
Benutzer
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Beiträge: 262
Themen: 3
Bilder: 55
Registriert: 03.01.2019 19:35
Wohnort: Stephansposching

Z3 roadster 2.2i (06/2002)

   



  

Re: Fehler Heizung / Klima

Beitragvon OldsCool » 29.12.2022 20:43

Wenn Du die Klimaanlage zuschaltest, hörst Du vorne ein klicken und fällt die Drehzahl ganz kurz ab? Daran ließe sich erkennen ob der Klimakompressor zuschaltet. Wenn das der Fall ist und trotzdem nichts kühlt, dann ist das vor 2 Jahren "frisch" gewechselte Kühlmittel wohl wieder irgendwo dahin, oder der Kompressor defekt -> Werkstatt schauen lassen.

Mit der Wärme habe ich bei mir auch Probleme. Richtig warm kommts bei kühleren Temperaturen nur wenn ich im wahrsten Sinne des Wortes "heize". Sprich es braucht Drehzahl damit Wärme ankommt. Motortemperatur laut Anzeige sauber mittig. Bowdenzüge alle ok, Klappe öffnet komplett. Ich hab das Heizungsregelventil im Verdacht... Vielleicht ist das zugesetzt.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 4696
Themen: 41
Bilder: 7
Registriert: 05.06.2019 13:08
Wohnort: Unterallgäu

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Fehler Heizung / Klima

Beitragvon stonie128 » 30.12.2022 18:01

Ob die Klima zuschaltet werde ich morgen testen.

Nur zu meinem Verständnis.
Wenn zu wenig Kühlflüssigkeit im System ist oder der Klimakompressor einen Hau hat,
ist klar das keine Kaltluft produziert wird.
Haben denn beide Dinge überhaupt Einfluss darauf, dass bei ausgeschalteter Klimaanlage auch keine Warmluft geliefert wird ?
stonie128
Benutzer

Themenstarter
 
8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft
 
Alter: 59
Beiträge: 216
Themen: 16
Registriert: 09.08.2015 15:41
Wohnort: Grevenbroich

Z3 roadster 2.8 (1997)

   
  

Re: Fehler Heizung / Klima

Beitragvon Wolfwalk » 30.12.2022 21:47

stonie128 hat geschrieben:Ob die Klima zuschaltet werde ich morgen testen.
Haben denn beide Dinge überhaupt Einfluss darauf, dass bei ausgeschalteter Klimaanlage auch keine Warmluft geliefert wird ?


Bei zu wenig Kühlwasser im System kann es sein, dass der relativ hochliegende Wärmetauscher der Heizung nicht mehr durchströmt wird, die Heizung kann also gar nicht mehr arbeiten, genau wie bei Luft im System.
Ein defekter Klimakompressor hat mit der Heizung nichts zu tun, er kühlt den Innenraum nicht mehr, vor allem aber, entfeuchtet eine defekte Klimaanlage nicht mehr und damit beschlägt das Fahrzeug stärker.

Gruß
Wolf
Benutzeravatar
Wolfwalk
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 51
Beiträge: 505
Themen: 2
Bilder: 12
Registriert: 18.07.2022 15:39
Wohnort: Wetter

Z3 roadster 1.9i (03/2002)

   



  

Re: Fehler Heizung / Klima

Beitragvon stonie128 » 01.01.2023 15:29

Habe das mal ausprobiert.
Wenn ich die Klimaanlage zuschalte höre ich im Innenraum eine Veränderung beim Lüfter.
Die Drezahl bewegt sich dabei überhaupt nicht bei mehreren Versuchen.
Auch ein mechanisches Geräusch ist nicht da.

Damals hab ich einen BMW als Neufahrzeug bekommen, bei dem hab ich gedacht ich hätte was am Auto verloren,
wenn ich die Klimaanlage eingeschaltet habe.

Nochmal die Frage, könnte es einen Fehler geben, der dazu passt und beim Zusammenbau des Armaturenbretts
entstanden ist
stonie128
Benutzer

Themenstarter
 
8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft
 
Alter: 59
Beiträge: 216
Themen: 16
Registriert: 09.08.2015 15:41
Wohnort: Grevenbroich

Z3 roadster 2.8 (1997)

   
  

Re: Fehler Heizung / Klima

Beitragvon stonie128 » 21.04.2023 19:00

So endlich die Auflösung zu dem Problem.
Heute sind wohl 800 ml Kühlflüssigkeit nachgefüllt worden.
Prüfung hat keine Undichtigkeit gezeigt.
Mal sehen wie sich das im Betrieb verhält.
Zum Glück kein Fehler beim Zusammenbau des Armaturenbrettes

Nochmals vielen Dank für euere Antworten
Grüsse
Thomas
stonie128
Benutzer

Themenstarter
 
8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft
 
Alter: 59
Beiträge: 216
Themen: 16
Registriert: 09.08.2015 15:41
Wohnort: Grevenbroich

Z3 roadster 2.8 (1997)

   
  

Re: Fehler Heizung / Klima

Beitragvon Wolfwalk » 21.04.2023 22:57

stonie128 hat geschrieben:So endlich die Auflösung zu dem Problem.
Heute sind wohl 800 ml Kühlflüssigkeit nachgefüllt worden.
Prüfung hat keine Undichtigkeit gezeigt.


Nochmals vielen Dank für euere Antworten
Grüsse
Thomas


Ja prima....ich sagte ja...zu wenig Kühlflüssigkeit und so....
Benutzeravatar
Wolfwalk
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 51
Beiträge: 505
Themen: 2
Bilder: 12
Registriert: 18.07.2022 15:39
Wohnort: Wetter

Z3 roadster 1.9i (03/2002)

   



  

Vorherige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Innenraum



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 1 Gast

x