Gurtstraffer trotz neue Kabel immer noch Fehler

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Klima, Heizung, Bordcomputer, Instrumente, Sitze, Airbag, Windschott, Überrollbügel, Persenning, Alarmanlage, GRA, Cockpit, Lenkrad, Mittelkonsole, Fenster, ZV, Kofferraum, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon Spider71 » 09.04.2020 19:59

Hallo Leute,
bei meinem Roadster habe ich ein Fehler bei den Gurtstraffer trotz neuer Kabel
Fehlercode 02 Gurtstraffer Fahrer und 03 Stromversorgung.
Bei dem Beifahrersitz steht nur die Meldung Gurtstraffer aber ohne Stromversorgung?

Danke jetzt schon für Hilfe!
Gruß
Peter
Dateianhänge
20200409_183522.jpg
20200409_183528.jpg
Spider71
Benutzer

Themenstarter
 
Alter: 49
Beiträge: 4
Themen: 1
Registriert: 09.04.2020 19:42
Wohnort: Düsseldorf

Z3 coupe 3.0i (04/2001)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon OldsCool » 09.04.2020 20:34

Hallo Peter,

schwächelt deine Batterie vielleicht ein bisschen? Sind ja nicht nur die Gurtstraffer, sondern auch der Seitenairbagsensor. Miss mal Batteriespannung mit Zündung und Licht an. Sollte nicht unter 12V fallen, Ruhespannung >12,5V.
Wenn das OK ist dann schmeiß den Sitz mal raus und schau unter den Teppich wo die Kabel zum Sitz rauskommen. Nicht dass du da eine Badewanne hast...

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 729
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon Spider71 » 09.04.2020 20:51

Danke Steffen, Badewanne war vorher.
Jetzt ist alles trocken. Prüfen das mit der Batterie.
Airbagsensor ist bestellt kommt am Mittwoch;-)
Spider71
Benutzer

Themenstarter
 
Alter: 49
Beiträge: 4
Themen: 1
Registriert: 09.04.2020 19:42
Wohnort: Düsseldorf

Z3 coupe 3.0i (04/2001)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon muhaoschmipo » 10.04.2020 09:40

Das Icarsoft wirft oft komische Fehler aus...

Der Gurtstraffer wird in der Regel angezeigt wenn es die Sitzbelegingsmatte vom Beifahrer ist... Hatten wir hier schon öfter... Ich auch...
Kauf mal nen Dummi und probiere das... Wäre recht günstig... Wenn der Fehler dann weg ist, kannst du immer noch überlegen die Matte zu tauschen
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3850
Themen: 176
Bilder: 38
Registriert: 16.08.2010 07:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon OldsCool » 10.04.2020 10:26

Verwechselt das Icarsoft auch die Seiten!? Der Fahrer hat doch keine Matte...
Aber ich stimme zu, mal mit einem BMW-eigenen Tool auslesen.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 729
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon muhaoschmipo » 10.04.2020 10:38

Ich hatte exakt diesen Fehler... Und es war dann die Matte
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3850
Themen: 176
Bilder: 38
Registriert: 16.08.2010 07:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon Spider71 » 10.04.2020 23:13

Danke!
versuche es nach Ostern und melde mich wieder
Spider71
Benutzer

Themenstarter
 
Alter: 49
Beiträge: 4
Themen: 1
Registriert: 09.04.2020 19:42
Wohnort: Düsseldorf

Z3 coupe 3.0i (04/2001)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon Spider71 » 16.04.2020 14:30

Hallo Leute,
Sensor gewechselt, Beifahrermatte auch mit Dummy Stecker überlistet aber Fehler immer noch da + noch ein neue dazu gekommen Steuergerät interner Fehler.
Kann nich jemand helfen?
Dateianhänge
20200416_130438.jpg
20200416_130438.jpg
Spider71
Benutzer

Themenstarter
 
Alter: 49
Beiträge: 4
Themen: 1
Registriert: 09.04.2020 19:42
Wohnort: Düsseldorf

Z3 coupe 3.0i (04/2001)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon muhaoschmipo » 16.04.2020 15:13

Das ist ja schon mal ein anderer Fehler...

Seitenairbag kann immer mal die Verkabelung sein... Türknick

Du müsstest halt mal was ausschließen können... Evtl mal den Gurtspanner von links nach rechts tauschen um zu sehen, ob der Fehler dann da auch wandert
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3850
Themen: 176
Bilder: 38
Registriert: 16.08.2010 07:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: Gurtstraffer trotz neue Kabel immer noch Fehler

Beitragvon OldsCool » 16.04.2020 17:59

Du hast noch nichts zur Batterie gesagt. Ich sehe 2 Möglichkeiten: Entweder Batterie platt (Unterspannung bringt solche Fehler, insbesondere wenn sie sich wundersam vermehren), oder das Steuergerät ist hin. Lassen sich die Fehler denn zumindest kurzzeitig löschen?

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 729
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   





  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Innenraum



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 2 Gäste

x