DWA / Alarmanlage

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Klima, Heizung, Bordcomputer, Instrumente, Sitze, Airbag, Windschott, Überrollbügel, Persenning, Alarmanlage, GRA, Cockpit, Lenkrad, Mittelkonsole, Fenster, ZV, Kofferraum, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: DWA / Alarmanlage

Beitragvon OldsCool » 06.05.2020 10:26

Genau, du wolltest die Batterie mal tauschen. Hast du das gemacht? Unterspannung ist ein freudiger Quell verschiedenster seltsamer Fehler... Selbst wenn das Auto (gerade) noch anspringt.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 729
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Re: DWA / Alarmanlage

Beitragvon mikexxl » 08.05.2020 16:28

Moin,
zwischenzeitlich habe ich dem Zetti eine neue Batterie gegönnt, die "alte" war von 04/2012. Laut Testgerät noch "Gut".
Gebracht hat es allerdings nichts.

Via Ixxa kann ich nicht auf die ZKE4 zugreifen.
Über den runden Stecker im Motorraum komme ich nur auf den Motor, M52, sonst nirgendwo drauf.
Beim Zugriff auf die ZKE4 kommt die Meldung IFH-0009: No response from Controllerunit

Die Fehlerspeicher/Shadowspeicher kann ich übder die Motorsteuerung auslesen. Da steht nichts drin.
Unter dem Punkt Digitalwerte 1 gibt es den Unterpunkt Eingang DWA, das steht auf Aus (klar, ist ja auch Notaus)

Nochmal zum Verhalten:
Ich entriegele via FB, Alarm LED geht aus, aber nach (30?) sec leuchtet diese wieder dauerhaft, und kurze Zeit später blinkt diese wieder
Ich entriegele via Fahrertür, LED geht aus, aber nach (30?) sec leuchtet diese wieder dauerhaft, und kurze Zeit später blinkt diese wieder
Ich entriegele via Heckklappe, Alarm geht sofort los.

Deaktivieren via Notaus (innerhalb von 10 sec Zündung ein) funktioniert. hat aber den Nachtteil, wenn ich de Zündschlüssel abziehe, fängt die LED an zu leuchten und nach einiger Zeit ist die DWA wieder scharf. Wenn ich dann verriegele, löse ich einen Alarm aus!

Irgendwelche Ideen?
Vielen Dank und viele Grüße aus der Lüneburger Heide
Michael

Nachtrag: Wenn ich die Zündung aus mache, und die LED dauerhaft leuchtet, wird das Auslösen jedes Türkontakt/Motorhaube/Kofferraum mit schnellem flackern quittiert. Erst, wenn alle Kontakte geschlossen sind wird aus dem dauerhaften leuchten ein blinken (wohlgemerkt, Zetti ist nicht verschlossen!) Daraus folgere ich, jegliche Kontakte/Sensoren sind in Ordnung.
mikexxl
Benutzer

Themenstarter
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 81
Themen: 16
Bilder: 6
Registriert: 31.05.2015 18:33
Wohnort: 29649 Wietzendorf

Z3 roadster 2.8 (06/1997)

   




Vorherige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Innenraum



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 1 Gast

x