Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Klima, Heizung, Bordcomputer, Instrumente, Sitze, Airbag, Windschott, Überrollbügel, Persenning, Alarmanlage, GRA, Cockpit, Lenkrad, Mittelkonsole, Fenster, ZV, Kofferraum, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon chtelgen » 30.04.2021 18:56

Hallo liebe Community,

habe mir diesen Winter einen Z3 2.0 Roadster BJ1999 mit Unfallschaden zugelegt und vollständig restauriert.
Jetzt bleiben mir noch zwei Probleme, wo ich einfach keine Lösung für finde:

1. Die Tankuhr funktioniert nicht. Mal zeigt Sie gar nichts an, mal halb voll, je nachdem wie ich am Kabelbaum hinter Beifahrersitz wackel oder auch komischer Weise wenn ich den Kofferraum öffne oder Schließe.

Folgendes habe ich bereits probiert:
Ich habe über den Boardcomputer den Test .2 gemacht - positiv, Kombiinstrument scheint also einwandfrei zu funktionieren - sowie Test .19, wobei ich den Wert 250_2-6.2 rausgekriegt habe, was soweit ich weiß "Messwert unendlich / Kabelbruch defekt / .... Zudem habe ich bereits den Tankgeber ausgebaut: Platine soweit optisch in Ordnung, mit angeschlossenem Messgerat habe ich dabei - je nach Schwimmerposition - Messwerte von 0 bis 50 Ohm bekommen.
Nach mehrmaligen Auslesen und Löschen des Fehlerspeichers bekomme ich immer folgenden Fehler: 199 Tank-Hebelgeber_1 Kurschluss gegen U-Blatt


2. Die Geschwindigkeitsanzeige funktioniert ebenfalls nicht. Sie steht immer auf Null.

Folgendes habe ich bereits probiert:
Auch hier habe ich den Test .2 gemacht - positiv, Kombiinstrument scheint also einwandfrei zu funktionieren -
Zudem habe ich den Impulsgeber hinten getauscht und Dichtung erneuert. Trotzdem passiert nichts. Leide komme ich beim Auslesen nicht ins Steuergerät rein.

Ich hoffe mir kann hier jemand helfen. :2thumpsup:

Beste Grüße aus dem Emsland
Ein neuer Zettie-Fahrer
Benutzeravatar
chtelgen
Benutzer

Themenstarter
 
Alter: 27
Beiträge: 3
Themen: 1
Registriert: 25.04.2021 11:28
Wohnort: Emsland

Z3 roadster 2.0 (04/1999)

   
  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon seppo » 30.04.2021 20:25

Hol dir doch mal günstig ein e36 Kombiinstrument und schließ das an.
Benutzeravatar
seppo
Benutzer
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Beiträge: 785
Themen: 53
Bilder: 46
Registriert: 23.05.2014 20:36
Wohnort: Dortmund

Z3 roadster 1.8 (07/1997)

   
  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon eisi » 30.04.2021 20:34

Servus!

In einem anderen Beitrag hatte ich das letztens auch thematisiert: Event. ist der linke Stecker im Kombiinstrument nicht richtig fest und gesichert!
An dem sitzt die Tankanzeige und der Tacho dran...
Das ist mir bei einer Probefahrt vor einem Jahr selbst passiert.

eisi
Benutzeravatar
eisi
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 56
Beiträge: 5191
Themen: 369
Bilder: 52
Registriert: 29.05.2011 21:20
Wohnort: Grafschaft zu Toerring

Z3 roadster 2.8 (02/1998)

   



  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon chtelgen » 02.05.2021 01:41

Danke schonmal für die Vorschläge! :2thumpsup:
Werde beides die kommende Woche mal ausprobieren.

Habe jetzt auch festgestellt, dass auch der Kilometerzähler nicht funktioniert. Schränkt das die Fehlerquelle weiter ein?

Gruß
Benutzeravatar
chtelgen
Benutzer

Themenstarter
 
Alter: 27
Beiträge: 3
Themen: 1
Registriert: 25.04.2021 11:28
Wohnort: Emsland

Z3 roadster 2.0 (04/1999)

   
  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon seppo » 02.05.2021 17:17

chtelgen hat geschrieben:Danke schonmal für die Vorschläge! :2thumpsup:
Werde beides die kommende Woche mal ausprobieren.

Habe jetzt auch festgestellt, dass auch der Kilometerzähler nicht funktioniert. Schränkt das die Fehlerquelle weiter ein?

Gruß


Dann tippe ich stark auf fehlerhaftes Kombiinstrument (Tacho).
Benutzeravatar
seppo
Benutzer
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Beiträge: 785
Themen: 53
Bilder: 46
Registriert: 23.05.2014 20:36
Wohnort: Dortmund

Z3 roadster 1.8 (07/1997)

   
  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon BenZ3 » 02.05.2021 22:55

chtelgen hat geschrieben:Hallo liebe Community,

habe mir diesen Winter einen Z3 2.0 Roadster BJ1999 mit Unfallschaden zugelegt und vollständig restauriert.
Jetzt bleiben mir noch zwei Probleme, wo ich einfach keine Lösung für finde:

1. Die Tankuhr funktioniert nicht. Mal zeigt Sie gar nichts an, mal halb voll, je nachdem wie ich am Kabelbaum hinter Beifahrersitz wackel oder auch komischer Weise wenn ich den Kofferraum öffne oder Schließe.

Folgendes habe ich bereits probiert:
Ich habe über den Boardcomputer den Test .2 gemacht - positiv, Kombiinstrument scheint also einwandfrei zu funktionieren - sowie Test .19, wobei ich den Wert 250_2-6.2 rausgekriegt habe, was soweit ich weiß "Messwert unendlich / Kabelbruch defekt / .... Zudem habe ich bereits den Tankgeber ausgebaut: Platine soweit optisch in Ordnung, mit angeschlossenem Messgerat habe ich dabei - je nach Schwimmerposition - Messwerte von 0 bis 50 Ohm bekommen.
Nach mehrmaligen Auslesen und Löschen des Fehlerspeichers bekomme ich immer folgenden Fehler: 199 Tank-Hebelgeber_1 Kurschluss gegen U-Blatt


Da bin ich mal auf dein Ergebnis gespannt, meine Tankuhr verhält sich genauso. Anfangs ging sie noch einwandfrei... :pssst:
Benutzeravatar
BenZ3
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 32
Beiträge: 58
Themen: 4
Registriert: 11.07.2017 16:50
Wohnort: Bonn

Z3 roadster 2.8 (03/1998)

   



  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon chtelgen » 04.05.2021 10:19

Kann ich hier jedes Tacho für den E36 für 6-Zylinder verwenden oder muss ich sonst noch was beachten.
Der Markt für Z3-Kombiinstrumente ist ja so gut wie leergefegt. :roll:
Benutzeravatar
chtelgen
Benutzer

Themenstarter
 
Alter: 27
Beiträge: 3
Themen: 1
Registriert: 25.04.2021 11:28
Wohnort: Emsland

Z3 roadster 2.0 (04/1999)

   
  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon TrippleZ » 04.05.2021 17:21

Servus,
im ersten Beitrag steht, dass die Tankuhr was anzeigt, wenn am Kabel hinter dem Sitz gerüttelt oder der Kofferraumdeckel bewegt wird.
Was kann das mit dem Kombiinstrument zu tun haben? Ist das nicht vielmehr ein Wackelkontakt und/oder das übliche Problem mit dem geknickten/gebrochenen Kabelbaum an der Kofferraumklappe?

Only my 50ct.

LG
Michael
Benutzeravatar
TrippleZ
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 55
Beiträge: 143
Themen: 6
Bilder: 0
Registriert: 02.05.2018 22:44

Z3 roadster 2.8 (08/1999)

   
  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon eisi » 04.05.2021 17:47

Servus!
TrippleZ hat geschrieben:Servus,
im ersten Beitrag steht, dass die Tankuhr was anzeigt, wenn am Kabel hinter dem Sitz gerüttelt oder der Kofferraumdeckel bewegt wird.
Was kann das mit dem Kombiinstrument zu tun haben? Ist das nicht vielmehr ein Wackelkontakt und/oder das übliche Problem mit dem geknickten/gebrochenen Kabelbaum an der Kofferraumklappe?

Only my 50ct.

LG
Michael

Grundsätzlich hat keines der Kabel mit dem Kabelbaum am Heckdeckel etwas zu tun bzw. gemeinsam.
Vielmehr ist es bei mir so gewesen, dass ich in der Annahme, den linken Stecker (Tankuhr/Tacho) fest arretiert zu haben, das Instrument einbaute. Beim Starten gingen alle Anzeigen, bei der ersten Kurve war der "Tank leer" und die Geschwindigkeitsanzeige versagte ihren Dienst.
Ich habe daraufhin mit der flachen Hand auf das Armaturenbrett geschlagen und sofort waren beide Anzeigen für einen kurzen Augenblick in Funktion... und gleich danach wieder "out of order".
Zuhause angekommen habe ich das Instrument bei Zündung auf Stufe 2 oben losgeschraubt und die Tanknadel bedankte sich bei jeden Druck mit einem kräftigen Ausschlag.
Nach dem Herausnehmen des Instruments und einer erneuten Verriegelung des Steckers war plötzlich wieder alles in Funktion.
Ich möchte damit andeuten, dass das kleinste Kontaktproblem u.U. durch das bewegen des Fahrzeuges durch das Öffnen des Kofferdeckels durchaus zu solch einer Reaktion führen kann.

eisi
Benutzeravatar
eisi
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 56
Beiträge: 5191
Themen: 369
Bilder: 52
Registriert: 29.05.2011 21:20
Wohnort: Grafschaft zu Toerring

Z3 roadster 2.8 (02/1998)

   



  

Re: Tankuhr und Geschwindigkeitsanzeige funktionieren nicht

Beitragvon haxe1 » 04.05.2021 19:55

Servus guten Abend,

ich gebe mal meinen Senf dazu, da ich vor einigen Monaten/Jahren einen ähnlichen Fehler hatte. Zum Schluss war es ein gemeinsamer Masseknoten X805 PIN 3 mit Kontaktschwierigkeiten den er vom Massepunkt X9633 erhält hinter der linken Fußraum Lautsprecherabdeckung. Damals habe ich mir den Schaltplan vom Tacho mit X271 zum Stecker 6 polig B060041.005 Ab.5 hinter der Ablage angeschaut und bin auf die Suche gegangen. Der Elektriker Schlag :mrgreen: von Eisi kann natürlich helfen gerade bei Masseproblemen oder das richtige verriegeln von Steckern :pssst: .

Gruß
Steffen




IMG_4979.jpg

IMG_4976.jpg

IMG_4977.jpg
Benutzeravatar
haxe1
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 58
Beiträge: 184
Themen: 20
Bilder: 22
Registriert: 19.11.2013 22:12
Wohnort: Hallbergmoos

Z3 roadster 2.8 (05/1999)

   



  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Innenraum



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 2 Gäste

x