Probleme mit PC/Ebay lahm! Hilfe...:-(

Forum zum Plaudern (...über alles und jeden), Vorstellungen, Forumhilfe, keine Verkaufsangebote
Forumsregeln
Verkaufsangebote werden im Smalltalk-Bereich entfernt.

Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon MontrealAndre » 22.04.2009 17:03

Hallo,

passt hier zwar nicht ganz rein, aber ich versuche trotzdem mal mein Glück.

Habe Probleme wenn ich im Netz bei ebay surfe. Alle Seiten laufen sehr schnell nur bei ebay nicht. Dabei habe ich am Rechner nichts verstellt. Es dauert ewig bis sich Seiten aufbauen und des öfteren hängt er sich sogar auf.

Könnt Ihr mir mal nen Tip geben?

Danke
André
Benutzeravatar
MontrealAndre
Benutzer

Themenstarter
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Alter: 39
Beiträge: 328
Themen: 92
Bilder: 30
Registriert: 15.04.2007 11:12

Z3 roadster 2.8 (1997)

   
  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon GodlikeZ » 22.04.2009 17:07

mach mal ein update bei deinem flash player das ist das einzige, wo dein rechner bremsen könnte.
ansonsten kanns auch einfach an ebay selbst liegen - wenn viel verkehr auf den seiten ist, geht halt manches langsamer
GodlikeZ
inaktiv
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Beiträge: 1767
Themen: 15
Bilder: 0
Registriert: 26.05.2007 15:25

  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon unclenemo » 22.04.2009 17:59

hab ebay gerade mal getestet an deren server liegts nicht...
wenn allles fehlschlägt schreib mir mal onkelnemo@gmx.net

ich arbeite mit computern
Benutzeravatar
unclenemo
Benutzer
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Alter: 33
Beiträge: 153
Themen: 23
Bilder: 4
Registriert: 27.03.2009 03:45
Wohnort: berlin & würzburg

Z3 roadster 2.8 (1996)

   
  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon SL44 » 23.04.2009 00:03

Das Problem kenn ich.
Mit dem IE geht fast nix, mit Firefox funzt das.
Wieso, weshalb, warum weiß ich nicht.
Bin ahnungslos auf dem Gebiet. :oops:

Muß aber dazu sagen, das ich mit Windows ME und einem 10 Jahre jungen PC arbeite.
SL44
Benutzer
 
12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft
12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft
 
Beiträge: 108
Themen: 7
Bilder: 5
Registriert: 01.12.2007 23:06

  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon Al Jaffee » 23.04.2009 08:52

Ich nehme auch Firefox und zusätzlich AdblockPlus.
Damit blende ich die lang dauernden Passagen aus.
Benutzeravatar
Al Jaffee
Benutzer
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Alter: 58
Beiträge: 3523
Themen: 74
Bilder: 168
Registriert: 06.09.2008 21:28
Wohnort: Tauberbischofsheim

Z3 roadster 2.8 (07/1999)

   


Z3 roadster 1.9 (1998)

   



  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon PfAndy » 23.04.2009 10:33

Gibt´s echt noch Leute die den MS Internet Explorer nutzen??? :lol:

Für all diejenigen: http://www.mozilla-europe.org/de/firefox/

und dann die Rechtschreibüberprüfung installieren: https://addons.mozilla.org/de/firefox/browse/type:3

und dann noch eine schönere Oberfläche drauf machen: z.B.https://addons.mozilla.org/de/firefox/addon/6070
Benutzeravatar
PfAndy
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 39
Beiträge: 1515
Themen: 20
Bilder: 33
Registriert: 24.01.2006 00:40
Wohnort: Köln

Z3 roadster 1.8 (12/1997)

   



  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon capefear » 23.04.2009 15:50

Jup! Firefox! :2thumpsup: :2thumpsup: :2thumpsup:
Benutzeravatar
capefear
Benutzer
 
12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft
12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 8006
Themen: 60
Bilder: 92
Registriert: 08.09.2007 19:34
Wohnort: Tittmoning




  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon Leuchte » 23.04.2009 17:53

Al Jaffee hat geschrieben:Ich nehme auch Firefox und zusätzlich AdblockPlus.
Damit blende ich die lang dauernden Passagen aus.


Nehme genau das gleiche. Funzt eigentlich immer. :2thumpsup:
Benutzeravatar
Leuchte
Benutzer
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Alter: 58
Beiträge: 527
Themen: 23
Bilder: 30
Registriert: 20.11.2006 22:56
Wohnort: 32825 Blomberg

Z3 roadster 2.8 (08/1997)

   



  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon MontrealAndre » 23.04.2009 18:26

hey Leute,

wollte mich erstmal bedanken...

jetzt funtzt es richtig!!! :2thumpsup: Habe mir gerade den Firefox runtergeladen. Man ist das vielleicht ein Geschwindigkeitsunterschied!!!

Super jetzt kanns auch mal wieder in die Bucht gehen!

Danke nochmal!
Benutzeravatar
MontrealAndre
Benutzer

Themenstarter
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Alter: 39
Beiträge: 328
Themen: 92
Bilder: 30
Registriert: 15.04.2007 11:12

Z3 roadster 2.8 (1997)

   
  

Re: Probleme mit PC/Ebay lahm! Hilfe...:-(

Beitragvon Leuchte » 24.04.2009 21:56

Ja, der Firefox ist schon eine gute Sache.

Ich habe mir auch noch Tuneup 2009 installiert.
Kann ich Dir auch empfehlen, du hast bestimmt auch jede Menge
an Datenmüll auf deinen Rechner. :roll:
Benutzeravatar
Leuchte
Benutzer
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Alter: 58
Beiträge: 527
Themen: 23
Bilder: 30
Registriert: 20.11.2006 22:56
Wohnort: 32825 Blomberg

Z3 roadster 2.8 (08/1997)

   



  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Smalltalk



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], GeWo-Z3 und 8 Gäste

x