Problem mit elektrischem Verdeck

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Reifen, Felgen, Federn, Dämpfer, Domstrebe, Bremsen, Achse, Lenkung, Lack, Beleuchtung, Verdeck, Hardtop, Tank, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Problem mit elektrischem Verdeck

Beitragvon SWIZZZ » 24.06.2013 12:45

Wieviel Öl da genau rein muss, weiss ich leider nicht.
Öl habe ich bei meinem noch keines nachgefüllt.

Wie geschrieben, lag das Problem lediglich an der nicht geschlossenen Flügelschraube.
Benutzeravatar
SWIZZZ
Benutzer

Themenstarter
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 32
Beiträge: 23
Themen: 5
Bilder: 1
Registriert: 14.06.2013 08:23
Wohnort: St. Gallen - CH

Z3 roadster 2.8 (03/1997)

   
  

Re: Problem mit elektrischem Verdeck

Beitragvon batleth » 24.06.2013 15:17

Diese ist extra dafür da, dass man es auch manuell öffnen und schließen kann.
Durch das Aufdrehen arbeitet die Pumpe sozusagen frei.
Benutzeravatar
batleth
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 31
Beiträge: 1157
Themen: 49
Bilder: 20
Registriert: 04.01.2013 21:59
Wohnort: Bad Kissingen

Z3 roadster 3.0i (08/2000)

   
  

Re: Problem mit elektrischem Verdeck

Beitragvon Mich67 » 24.06.2013 18:02

SWIZZZ hat geschrieben:So Problem gelöst.
Die Flügelmutter war nicht ganz angezogen..!

Nochmals Danke für Eure Hilfe :thumpsup:

Gruss Raphael


:2thumpsup:

Gruß Mich
Benutzeravatar
Mich67
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 803
Themen: 31
Bilder: 10
Registriert: 12.09.2010 16:18
Wohnort: Ergoldsbach




  

Re: Problem mit elektrischem Verdeck

Beitragvon Himmel » 09.07.2020 09:32

Hallo zusammen,
ich melde mich in dem Forum, weil ich mir kürzlich einen Z3, 2.2 gekauft hatte. Ein schönes Auto, aber prompt funktionierte das Verdeck nicht mehr. Alle Hilfen aus dem Forum führten dazu, dass ich feststellte, dass der Bremslichtschalter defekt war. Ich also zum Händler, jetzt weiß ich auch warum er "der Freundliche" heißt, erleichterte mich um 50€. Trotzdem habe ich zugeschlagen, obwohl das Internet günstigere Alternativen bot. Ich wollte nur sicher gehen.
Ergänzung zum Tausch des Bremslichtschalters
Den Entriegelungshebel durch nach vorne ziehen und das Gehäuse nach hinten herausziehen klappte nicht. Ich musste den roten Klemmring aufschneiden. Das Einsetzen in die Halterung ist ebenfalls nur mit Kraftaufwand möglich, aber funktioniert.
Tipp:
Die Halterung ist mit einer Schraube am Rahmen befestigt. Diese lösen und Halter mit Schalter komplett entnehmen vereinfacht den Austausch.
Himmel
Benutzer
 
Alter: 54
Beiträge: 1
Registriert: 09.07.2020 09:13
Wohnort: Herford

Z3 roadster 2.2i (08/2001)

   
  

Vorherige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Fahrwerk/Karosserie



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], Google [Bot], Trendiction [Bot] und 8 Gäste

x