Tempomat ohne Funktion

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Tempomat ohne Funktion

Beitragvon dickschiff » 06.07.2024 19:25

Hallo ihr lieben!

Mein Zetti (2,2 Fl, Bj 2001, 197.000 km) hat vor kurzem eine neue Kupplung (Sachs X-Tend mit ZMS) und einen neuen Nehmerzylinder (Textar) bekommen.
Seit dem Wechsel funktioniert der Tempomat nicht mehr, gibt es da einen Zusammenhang und was kann man da ggf. machen? Entlüftet wurde das ganze System, fährt wie neu :)
Ich nutze den Tempomat zwar nicht, aber es wäre schön, wenn er wie der Rest des Wagens problemlos funktionieren würde…

Danke für Tipps und Ideen!
Benutzeravatar
dickschiff
Benutzer

Themenstarter
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Beiträge: 44
Themen: 12
Registriert: 14.09.2021 08:58

Z3 roadster 2.2i (07/2001)

   



  

Re: Tempomat ohne Funktion

Beitragvon OldsCool » 06.07.2024 19:38

DME Fehler auslesen. Die Tempomatfunktion wird bei einem Motorfehler deaktiviert. Das bedeutet nicht zwangsläufig dass auch eine Lampe angehen muss.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Alter: 44
Beiträge: 5217
Themen: 42
Bilder: 7
Registriert: 05.06.2019 14:08
Wohnort: Unterallgäu

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Tempomat ohne Funktion

Beitragvon dickschiff » 07.07.2024 07:47

Hi!

iCarsoft sagt bei der DME: Fehlercode 27, Plausibilätssignal Bremslichtschalter…

Sagt Dir das irgendwas? Ich habe den Fehler erstmal gelöscht, Probefahrt kommt noch, im Stand gehen die Bremsleuchten, wenn ich etwas stärker und schnell auf das Pedal trete. (Nur zündung an, Motor aus..). Wenn ich das Pedal nur antippe bleiben sie aus…
Benutzeravatar
dickschiff
Benutzer

Themenstarter
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Beiträge: 44
Themen: 12
Registriert: 14.09.2021 08:58

Z3 roadster 2.2i (07/2001)

   



  

Re: Tempomat ohne Funktion

Beitragvon Sperre » 07.07.2024 08:19

Der Tempomat schaltet ab, wenn die Bremse betätigt wird.
Wenn der Bremslichtschalter einen Fehler hat, dann ist der Tempomat immer aus.
Das kann mit dem Entlüften der Kupplung in Verbindung sein.
Das ist ein Hydraulikkreis mit der Bremse.
Benutzeravatar
Sperre
Benutzer
 
18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft
18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft18 Jahre Mitgliedschaft
 
Alter: 69
Beiträge: 504
Themen: 22
Bilder: 19
Registriert: 23.04.2006 15:54
Wohnort: Schweinfurt

Z3 roadster 3.0i (11/2001)

   
  

Re: Tempomat ohne Funktion

Beitragvon eisi » 07.07.2024 08:56

Servus!

Ich vermute mal, dass der Bremslichtschalter defekt ist.
Falls Du ein elektrohydr. Dach hast, kannst Du den auch mit dem Öffnen/Schließen des Daches testen.
Bei leichtem Antippen des Bremspedales muss sich der Motor des Daches melden.
Tut er das nicht, ist der B-Schalter defekt; ETK 61318360417.
Bei :bmw:, Teil Nr. 7, gibt es den für gut 50,-€ oder alternativ - grau unterlegt - für gut 10,-€

eisi
Benutzeravatar
eisi
Benutzer
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Alter: 59
Beiträge: 8703
Themen: 596
Bilder: 117
Registriert: 29.05.2011 21:20
Wohnort: Grafschaft zu Toerring

Z3 roadster 2.8 (02/1998)

   


Z3 coupe 2.8 (10/1999)

   



  

Re: Tempomat ohne Funktion

Beitragvon dickschiff » 07.07.2024 09:03

Moin!

Nein, ein elektrohydraulisches Dach habe ich bewusst nicht, gibt es noch eine andere Möglichkeit zum testen? Durchmessen etc. fällt mangels Equipment aus…

Kann denn der Schalter beim Entlüften beschädigt werden? Dann müsste ja die Werkstatt nochmal ran…

Wahrscheinlich werde ich auf Verdacht den original :bmw: bestellen und tauschen (lassen) oder kann man das selbst?
Benutzeravatar
dickschiff
Benutzer

Themenstarter
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Beiträge: 44
Themen: 12
Registriert: 14.09.2021 08:58

Z3 roadster 2.2i (07/2001)

   



  

Re: Tempomat ohne Funktion

Beitragvon eisi » 07.07.2024 09:14

Servus!

Der Schalter ist ein "rein" elektrisches Bauteil und sitzt zwischen dem Kupplungs- und Bremspedal auf einer Halteplatte.
Im Bild unten sieht man diesen, wie er an dem Halteblech eingesteckt ist und ohne Anschlussstecker aussieht.
Bei dem oberen Bild hängt das Halteblech nach unten, nicht davon irritieren lassen.
Das Tauschen ist, sofern man noch etwas gelenkig ist und nachdem man die untere Verkleidung auf der Fahrerseite entfernt hat, kein Problem.
Im Forum gibt es dazu eine Anleitung

eisi
Dateianhänge
Screenshot_20240707_091158_Gallery.jpg
Screenshot_20240707_092145_Gallery.jpg
Im eingebauten Zustand sieht man den B-Schalten links vom B-Pedal im Halteblech fixiert samt Stecker.
Benutzeravatar
eisi
Benutzer
 
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft13 Jahre Mitgliedschaft
 
Alter: 59
Beiträge: 8703
Themen: 596
Bilder: 117
Registriert: 29.05.2011 21:20
Wohnort: Grafschaft zu Toerring

Z3 roadster 2.8 (02/1998)

   


Z3 coupe 2.8 (10/1999)

   



  

Re: Tempomat ohne Funktion

Beitragvon dickschiff » 07.07.2024 19:14

Moin!

Kurzes Update am Ende des Tages:

Ein bisschen Druckluft aus der Dose, ein bisschen Kontaktspray und ein wenig rumruckeln, dann ging der Schalter vorerst wieder. Auch der Tempomat tat wieder seinen Dienst :D !

Das wird sicher keine Lösung auf Dauer, aber damit bewiesen, dass es der Schalter war. Was für ein Forum, danke!! Da wäre ich ja von allein nicht drauf gekommen.

Dennoch wird des Ersatzschalter bestellt und bei Zeiten eingebaut, damit wieder dauerhaft Ruhe einkehrt…
Benutzeravatar
dickschiff
Benutzer

Themenstarter
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Beiträge: 44
Themen: 12
Registriert: 14.09.2021 08:58

Z3 roadster 2.2i (07/2001)

   



  


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], uberMetrics [Bot] und 0 Gäste

x