Weniger Leistung nach Vanos-Revison (2.8 l VL)

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 06.11.2023 18:41

OldsCool hat geschrieben:
pat.zet hat geschrieben:Hallo Ich vernmute den NWS , ggf auch den KWS , das würde die schlechte Leistung erklären und das schlechtere Anspringen !
Wenn die Werkstatt ihr HAndwerk versteht sollte die Vanos nach BMW Vorgabe eingebaut worden sein , was beim Einzelvanos etwas diffisiler ist :!:
:
Abstand (x) zwischen Sekundärspanner und Kante am Geberrad messen.

Abstand 2 notieren.

Verstellweg ermitteln:

Abstand 2- Abstand 1= Verstellweg.
Achtung!.

Wenn der Verstellweg kleiner als 8,5 mm ist, muß die VANOS-Verstelleinheit abgebaut und neu eingestellt werden,


M52TÜ Doppelvanos, dem Baujahr nach


Genau. M52TÜ mit Doppelvanos.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon pat.zet » 06.11.2023 18:51

Hallo beim dv entfällt das obige ,
ich bleibe bei den nws E + nws A
Oder und kws ggf auch lmm
pat.zet
Benutzer
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 2788
Themen: 58
Bilder: 19
Registriert: 21.01.2009 20:15
Wohnort: Kreis Offenbach

Z3 roadster 2.0 (03/1999)

   


Z3 coupe 2.8 (11/1998)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 06.11.2023 19:16

Zuerst muss ich den Fehlersöeicher auslesen. Sonst wechsle ich planlos alle 3 Sensoren.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon pat.zet » 07.11.2023 05:47

Im prinzip stimmt das , die Erfahrung lehrt allerdings das welches im FS stehende nicht immer exat der Fehler ist ! :wink:
pat.zet
Benutzer
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 2788
Themen: 58
Bilder: 19
Registriert: 21.01.2009 20:15
Wohnort: Kreis Offenbach

Z3 roadster 2.0 (03/1999)

   


Z3 coupe 2.8 (11/1998)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 07.11.2023 08:19

Oder gar nichts drin steht. Ausser der Airbag-Fehler.

Am Donnerstag bekomme ich das Kabel und dann weiss ich mehr. So lange kann ich auch warten mit dem Bestellen der Sensoren.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 14.11.2023 10:43

Ich konnte inzwischen den Fehlerspeicher auslesen:

Motorsteuergerät
65 Signal Nockenwellengeber Einlass
Fehlerhäufigkeit: 1
Logistikzähler: 40

Airbag
23 MRSA vorne rechts
Fehlerhäufigkeit: 2
Fehler ist nur sporadisch

22 MRSA vorne links
Fehlerhäufigkeit: 2
Fehler ist nur sporadisch

Ich habe nun zwei neue Nockenwellensensoren (Ein- und Auslass) bei BMW bestellt.

Den Airbag-Fehler konnte ich löschen. Als Ursache vermute ich die Batterie. Sie ist sicher schon 10 Jahre alt, wenn nicht noch älter. Was mich da etwas verunsichert ist die Tatsache, dass die Batterie nun geladen ist und der Z3 springt an. In den letzten Jahren hatte ich im Winter immer wieder eine entladene Batterie und der Anlasser drehte nicht mehr. Dabei erschien die Airbag-Leuchte nie. Wieso leuchtet sie jetzt wo die Batterie geladen ist und nicht als die Batterie wirklich leer war?
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon OldsCool » 14.11.2023 10:59

Tippe auch stark auf die Batterie. War bei mir genauso. Erst Fehler MRSA rechts, dann kam auch noch links dazu und ich schob schon Panik. Der Zetti sprang noch an! Eine Woche später dann aber nicht mehr, Batterie vollends platt. Nach Batterietausch Fehler gelöscht und seitdem Ruhe.
Der Fehler tritt wohl nur auf, wenn die Batterie nicht ganz platt ist.

Vermutung(!): Bei Zündung an ist dann noch genug Spannung da, um die Initialisierung der Steuergeräte zu starten, die Spannung ist aber zu niedrig um die beim Airbag-/Sensorentest erwarteten Widerstandswerte zu erreichen. Ist die Batterie ganz platt, wird diese Initialisierung erst gar nicht gestartet, im Fehlerspeicher steht dann eher Unterspannung.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 4694
Themen: 41
Bilder: 7
Registriert: 05.06.2019 13:08
Wohnort: Unterallgäu

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 14.11.2023 14:08

OldsCool hat geschrieben:
Vermutung(!): Bei Zündung an ist dann noch genug Spannung da, um die Initialisierung der Steuergeräte zu starten, die Spannung ist aber zu niedrig um die beim Airbag-/Sensorentest erwarteten Widerstandswerte zu erreichen. Ist die Batterie ganz platt, wird diese Initialisierung erst gar nicht gestartet, im Fehlerspeicher steht dann eher Unterspannung.

Gruß Steffen


Irgend so etwas muss es sein. Denn wenn er läuft, liefert der Alternator ja den Strom.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon OldsCool » 14.11.2023 14:59

Wenn die Batterie so richtig platt und kaputt ist, zieht die soviel Strom dass das Bordnetz trotz Generator in die Knie geht. Der Airbag-Check erfolgt binnen kürzester Zeit nach Zündung bzw. Radiostellung ein. Der Generator hat damit noch gar nichts zu tun.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 4694
Themen: 41
Bilder: 7
Registriert: 05.06.2019 13:08
Wohnort: Unterallgäu

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 14.11.2023 15:23

OldsCool hat geschrieben:Wenn die Batterie so richtig platt und kaputt ist, zieht die soviel Strom dass das Bordnetz trotz Generator in die Knie geht. Der Airbag-Check erfolgt binnen kürzester Zeit nach Zündung bzw. Radiostellung ein. Der Generator hat damit noch gar nichts zu tun.

Gruß Steffen


Danke für die Präzisierung.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 2 Gäste

x