Weniger Leistung nach Vanos-Revison (2.8 l VL)

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 06.11.2023 11:45

Hallo

Bei meinem Z3 2.8 FL verabschiedete sich vor kurzem bei ca. 58'000 das Motorsteuergerät. Es wurde repariert und gleichzeitig wurden die Hydrostössel und Vanos-Dichtungen ersetzt (Klackern und Drehzahlschwankungen). Im Fehlerspeicher war auch noch eine Nockenwellensensor-Fehler. Der Fehler ist nun nicht mehr vorhanden, obwohl der Sensor nicht ersetzt wurde.

Nun springt der Motor schlechter an und bis 3000 Umdrehungen habe ich deutlich weniger Leistung. Die typische Vanos-Symtome beim Anfahren sind jedoch weg. Seit der Reparatur wurde der Z3 ca. 25 km gefahren. Ich lese immer wieder, dass 400 km gefahren werden müssen, bis alles so ist wie es sein sollte. Sehr viele berichten jedoch von einer deutlichen Verbesserung ohne Einfahrphase. Der Mechaniker meinte, dass keine Einfahphase notwendig sei.

Ich bin momentan sehr verunsichert. Muss ich einfach die 400 km abspulen oder liegt sonst noch ein Defekt vor?

Und wäre es nicht genug, erschien am Samstag auch noch die Airbag-Leuchte. Diese erschien auch bei der Reparatur, konnte dann jedoch von BMW gelöscht werden. Jetzt ist sie wieder da. Habe mir nun ein Kabel und die notwendige Software dazu geordert. Im Verlauf der Woche habe ich alles und dann wird der Fehlerspeicher nochmals ausgelesen. Einen Zusammenhang mit der fehlenden Motorenleistung sehe ich jedoch nicht.

Gruss René
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon saratoga » 06.11.2023 12:24

Hallo Rene,
ich habe meine Vanos selber gemacht und da brauchte ich absolut keine Einfahrphase, man merkte sofort das der Motor besser lief und läuft .
Hat man die Vanos in ihrer Funktion durchgetestet ?

Was ist das für eine Werkstatt die mit einfachem Rücksetzen einer ABS Fehlers zufrieden ist ?
Hat da keine Fehlerdiagnose mit auslesen des Steuergeräts stattgefunden ?
welcher Fehler wurde festgehalten ?
Das Zurücksetzen eines Fehler ist kein *können* einer Werkstatt sondern eine einfache Arbeit.
Oft sind Probleme mit Lötverbindungen oder defekte Sensoren der Grund für Probleme mit dem ABS
Benutzeravatar
saratoga
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 60
Beiträge: 181
Themen: 19
Bilder: 4
Registriert: 28.09.2020 12:14
Wohnort: Leverkusen

Z3 roadster 2.2i (06/2001)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 06.11.2023 12:32

Danke für deine Einschätzung. Ich gahe schwer davon aus, dass die Vanos-Funktion getestet wurde. Ich war nicht bei einer BMW-Werkstatt, sondern bei einem Spezialisten für Oldtimer. Ich weiss sie arbeiten sehr zuverlässig und gewissenhaft.

Es war nicht die ABS-Leuchte, sondern der Airbag. Als Ursache vermutete die Werkstatt die abgeklemmte Batterie über längere Zeit. Weil sie den Fehler nicht löschen konnten, ging der Z3 zu BMW. Die konnten dann den Fehler löschen. Sollte was Defekt sein, hätten BMW den Fehler sicher nicht einfach so gelöscht.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon Inversator » 06.11.2023 12:44

Kenne ich irgendwoher. Auch wenn es ein anderer Motor ist. Ersetze ruhig auch den Nockenwellensensor. Wenn er aktuell nicht angezeigt wird würde ich nicht von Selbstheilung ausgehen. Und nimm auf jeden Fall einen Originalen von BMW.
Gruss
Holger
Inversator
Benutzer
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 400
Themen: 41
Bilder: 55
Registriert: 15.12.2012 14:42
Wohnort: Zentralschweiz

Z3 roadster 1.9 (04/1997)

   


Z3 roadster 2.2i (05/2002)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 06.11.2023 12:47

Der Tausch vom Nockenwellensensor steht bei mir ganz oben auf der Liste der nächsten Schritte.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon OldsCool » 06.11.2023 12:48

Schlechtes Anspringen und unrunder Motorlauf sind oft die Begleiterscheinungen von Falschluft. Mit großer Wahrscheinlichkeit wurden bei den geschilderten Reparaturen auch Ansaugschläuche etc. bewegt/herumgebogen.
Lass Dich von der geringen Laufleistung nicht täuschen, nach 20 Jahren ist quasi alles ein Verschleißteil, insbesondere Gummi-/Kunststoffteile. Tausche in jedem Fall die Ansaugfaltenbalge (2 Stücke) gegen Neuteile (BMW oder aus dem Zubehör).
Natürlich kommt auch eine unsachgemäße Reparatur in Frage. Ein Oldtimer-Spezialist ist nicht zwangsläufig ein BMW/Vanos-Spezialist...
Den NWS würde ich auch austauschen, wenn er denn schon im Fehlerspeicher stand und weiter Probleme auftreten (nur Original BMW-Teil verwenden, kein Zubehör! Die funktionieren nur manchmal oder nicht lange...).

Fehler einfach löschen ist toll... vor allem wenn der Fehler nicht aufgezeichnet wird. Oder hast Du eine Beschreibung des Fehlers bekommen?
Für die Airbagleuchte gibt es zahlreiche Gründe. Der trivialste wäre ein Ausbau eines der Airbags und anschließend Zündung angemacht. Klar dass dem Steuergerät dann ein Signal fehlt(e). Der Fehler ist dann aber auch eindeutig zuzuordnen (und nicht selbstlöschend).
Häufigste Fehlerursache ist die Sitzbelegungsmatte im Beifahrersitz sowie Korrosion an den Steckkontakten der Gurtstraffer. Für die Sitzbelegungsmatte gibt es einen Dummy-Stecker (= Beifahrerairbag löst immer aus), für die Gurtstraffer ein Reparaturkabel mit einer Steckerverbindung weniger. Oft genügt Kontaktspray.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 4694
Themen: 41
Bilder: 7
Registriert: 05.06.2019 13:08
Wohnort: Unterallgäu

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon saratoga » 06.11.2023 13:20

sorry - ich war durch eigene ABS Arbeiten so im ABS-Wahn das ich nur noch ABS lese :enraged: :enraged: :enraged:
Benutzeravatar
saratoga
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 60
Beiträge: 181
Themen: 19
Bilder: 4
Registriert: 28.09.2020 12:14
Wohnort: Leverkusen

Z3 roadster 2.2i (06/2001)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon rene76 » 06.11.2023 13:49

OldsCool hat geschrieben:Schlechtes Anspringen und unrunder Motorlauf sind oft die Begleiterscheinungen von Falschluft. Mit großer Wahrscheinlichkeit wurden bei den geschilderten Reparaturen auch Ansaugschläuche etc. bewegt/herumgebogen.
Lass Dich von der geringen Laufleistung nicht täuschen, nach 20 Jahren ist quasi alles ein Verschleißteil, insbesondere Gummi-/Kunststoffteile. Tausche in jedem Fall die Ansaugfaltenbalge (2 Stücke) gegen Neuteile (BMW oder aus dem Zubehör).
Natürlich kommt auch eine unsachgemäße Reparatur in Frage. Ein Oldtimer-Spezialist ist nicht zwangsläufig ein BMW/Vanos-Spezialist...
Den NWS würde ich auch austauschen, wenn er denn schon im Fehlerspeicher stand und weiter Probleme auftreten (nur Original BMW-Teil verwenden, kein Zubehör! Die funktionieren nur manchmal oder nicht lange...).


Zuerst wechsle ich den NWS. Jedoch muss ich erst den Fehlerspeicher auslesen. Ev. ist der Fehler ja wieder vorhanden und dann weiss ich welchen ich wechseln muss (Ein- oder Auslass). Früher war es der Auslass-Sensor. BMW-Original-Teil ist klar. Da gibt es genug Beiträge.
rene76
Benutzer

Themenstarter
 
Beiträge: 25
Themen: 4
Registriert: 06.11.2023 11:32

Z3 roadster 2.8 (04/2000)

   
  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon pat.zet » 06.11.2023 17:15

Hallo Ich vernmute den NWS , ggf auch den KWS , das würde die schlechte Leistung erklären und das schlechtere Anspringen !
Wenn die Werkstatt ihr HAndwerk versteht sollte die Vanos nach BMW Vorgabe eingebaut worden sein , was beim Einzelvanos etwas diffisiler ist :!:
:
Abstand (x) zwischen Sekundärspanner und Kante am Geberrad messen.

Abstand 2 notieren.

Verstellweg ermitteln:

Abstand 2- Abstand 1= Verstellweg.
Achtung!.

Wenn der Verstellweg kleiner als 8,5 mm ist, muß die VANOS-Verstelleinheit abgebaut und neu eingestellt werden,
pat.zet
Benutzer
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 2788
Themen: 58
Bilder: 19
Registriert: 21.01.2009 20:15
Wohnort: Kreis Offenbach

Z3 roadster 2.0 (03/1999)

   


Z3 coupe 2.8 (11/1998)

   



  

Re: Weniger Leistung nach Vanos-Revison (2.8 l VL)

Beitragvon OldsCool » 06.11.2023 18:22

pat.zet hat geschrieben:Hallo Ich vernmute den NWS , ggf auch den KWS , das würde die schlechte Leistung erklären und das schlechtere Anspringen !
Wenn die Werkstatt ihr HAndwerk versteht sollte die Vanos nach BMW Vorgabe eingebaut worden sein , was beim Einzelvanos etwas diffisiler ist :!:
:
Abstand (x) zwischen Sekundärspanner und Kante am Geberrad messen.

Abstand 2 notieren.

Verstellweg ermitteln:

Abstand 2- Abstand 1= Verstellweg.
Achtung!.

Wenn der Verstellweg kleiner als 8,5 mm ist, muß die VANOS-Verstelleinheit abgebaut und neu eingestellt werden,


M52TÜ Doppelvanos, dem Baujahr nach
Benutzeravatar
OldsCool
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 4694
Themen: 41
Bilder: 7
Registriert: 05.06.2019 13:08
Wohnort: Unterallgäu

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], Trendiction [Bot] und 2 Gäste

x