Vanos Dichtringe defekt?

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Vanos Dichtringe defekt?

Beitragvon Graf Zahl » 26.07.2022 17:14

Vor ein paar Tagen habe ich Ölflecken auf dem Garagenboden gefunden :evil: . Rechts (in Fahrtrichtung) auf Höhe des Gummilagers für Stabi. Dann das Auto in die Werkstatt gebracht. Aufgrund von Urlaubszeit wird dem Problem leider erst in drei/vier Wochen nachgegangen werden.
Ob daraus dann eine Vanosüberholung wird, bleibt erst mal abzuwarten.

Ölaustritt siehe Bild (nur auf der Auslaßseite). Demnach würde ich vermuten, daß die Dichtung des Deckels undicht ist und/oder die Dichtungen der/des Magnetventile/s Auslaßseite.
Symptome wie Leerlaufschwankungen oder schwächeren Durchzug untenrum kann ich nicht feststellen.

Eine Reihe von Vanosdichtungen wurden vor 25.000 km / 8 Jahren bei BMW mal gewechselt. Vermutlich BMW Ware (nicht Beisan), die möglicherweise auch schon eine Weile auf Lager gealtert sind.

Mehr Infos hab ich derzeit nicht. Kann mir trotzdem einer von Euch sagen was alles als Ursache(n) in Frage kommen könnte?
Dateianhänge
S50B32-Vorderseite.jpg
Benutzeravatar
Graf Zahl
Benutzer

Themenstarter
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Alter: 61
Beiträge: 808
Themen: 15
Bilder: 28
Registriert: 06.10.2017 10:59
Wohnort: Rottenburg

M roadster (06/1999)

   
  

Re: Vanos Dichtringe defekt?

Beitragvon Mach2.8 » 27.07.2022 22:02

Hi Graf Zahl,

vermutlich hatten die Z3M User hier nicht das Problem. Scheint sehr selten zu sein.
Frag doch mal die Spezialisten der Vanos Technik an. Sind ja auch User hier.

Grüße von Daniel
Benutzeravatar
Mach2.8
Benutzer
 
8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft
 
Alter: 60
Beiträge: 2658
Themen: 110
Bilder: 114
Registriert: 08.03.2014 21:15
Wohnort: Bötzingen

Z3 roadster 2.8 (07/1997)

   



  

Re: Vanos Dichtringe defekt?

Beitragvon Graf Zahl » 28.07.2022 13:34

Nach Überlegungen wie es weitergehen soll, bin ich inzwischen zu folgendem Ergebnis gekommen:

Egal was die Ursache für den Ölverlust der Vanos ist, ich werde sie bei Probsten (ehemals Vano-Tech) generalüberholen lassen. Zum einen weil die letzte Generalüberholung bereits 10 Jahre her ist und ich ohnehin für 2024 oder 2025 ins Auge gefaßt hatte, eine Generalüberholung machen zu lassen.
Somit ist der jetzige Ölverlust der Anlaß, die Generalüberholung auf jetzt vorzuziehen.

Grüße GZ
Benutzeravatar
Graf Zahl
Benutzer

Themenstarter
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Alter: 61
Beiträge: 808
Themen: 15
Bilder: 28
Registriert: 06.10.2017 10:59
Wohnort: Rottenburg

M roadster (06/1999)

   
  

Re: Vanos Dichtringe defekt?

Beitragvon Graf Zahl » 23.09.2022 16:15

Was war los mit der Vanos? Kurzer Bericht.

Die ausgebaute Vanos hab ich persönlich zu Probsten gebracht, da nur eine gute Stunde von mir entfernt. Herr Probst hat sie in meinem Beisein zerlegt, begutachtet und mir erklärt, was nicht in Ordnung war:
So gut wie alle Dichtringe mindestens leicht verhärtet, bei einigen waren kleine Abbröselungen zu sehen und zwei Dichtringe waren gebrochen.
Das Gehäuse hatten leichten Verschleiß aber keinerlei Beschädigungen. Wenn ich länger damit gefahren wäre, wäre das gemäß Herr Probst sicher anders. Herr Probst ist ein umgänglicher Zeitgenosse und hat mir während der Demontage und Diagnose viel erklärt.

Am nächsten Tag hab ich die revidierte Vanos, zuzüglich Antirassel, Zahnwellen spielfrei eingestellt, verstärkter Tellerfedersatz vom S62, wieder abgeholt. Dann Einbau durch Werkstatt. Nachdem ich nun knapp 400 km gefahren bin das Ergebnis:

Im Leerlauf absolute Laufruhe. Das vorherige kurze Abfallen der Drehzahl (um ca. 200 U/Min) im Leerlauf bei warmem Motor so alle 15 Sec. ist ebenfalls verschwunden. Ansprechverhalten des Motors ist leicht besser. Es ist spürbar, daß ein paar Pferde im Laufe der Zeit auf der Strecke geblieben sind und sich jetzt wieder eingefunden haben. Und natürlich tritt an der Vanos kein Öl mehr aus.

Fazit: Unbedingt empfehlenswert.
Hier wurde zwar schon mehr als ausgiebig alle Arten BMW-Vanos thematisiert, deswegen ist es eingentlich überflüssig dies zu sagen, dennoch:
Wenn die Vanos noch nicht revidiert wurde, so kann man mit Sicherheit blind sagen: unbedingt machen lassen. Das gilt nicht nur für die AG Motoren, sondern auch für alle M-Modelle. Denn gemäß Herr Probst haben die die gleichen Probleme in gleicher Häufigkeit, wie die der AG Motoren.
Dateianhänge
02_zerlegt.jpg
05_gereinigt.jpg
03_fertig1.jpg
04_fertig2.jpg
Benutzeravatar
Graf Zahl
Benutzer

Themenstarter
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Alter: 61
Beiträge: 808
Themen: 15
Bilder: 28
Registriert: 06.10.2017 10:59
Wohnort: Rottenburg

M roadster (06/1999)

   
  


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], mrbond1982 und 0 Gäste

x