Leuchte Motorsteuerung (Störung in der Motorsteuerung)

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Leuchte Motorsteuerung (Störung in der Motorsteuerung)

Beitragvon OldsCool » 24.07.2020 17:46

Nanana... Gleich mit einem MX5 drohen motiviert nicht gerade zur Hilfe. Kann ja das Auto nix dafür wenn die Werkstatt zu blöd ist einen wahrscheinlich kleinen Fehler zu finden. Hier der Auszug aus einem polnischen E46 Forum (das Handy übersetzt das freundlicherweise direkt):
"Fehler P0420 (=165) bedeutet: Leistung des Katalysators unter dem Schwellenwert.
Was bedeutet das?
Der Katalysator hat einen Sauerstoffgehaltssensor (Lambda) am Einlass (stromaufwärts) und stromabwärts (stromabwärts). Wenn das Fahrzeug warm ist und im geschlossenen Regelkreis arbeitet, sollte der Messwert vom Sauerstoffsensor am Katalysatoreinlass (stromaufwärts) schwanken. Der Messwert von der Sonde am Auslass sollte nahezu konstant sein (weniger variabel, glatter). Normalerweise leuchtet P0420 die Check Engine auf, wenn die Messwerte der beiden Sensoren ähnlich sind. Dies weist (unter anderem) darauf hin, dass der Katalysator nicht so effizient arbeitet, wie er sein sollte (gemäß Spezifikation). Es ist Teil des Abgasemissionssystems.

Ursache

Der Code P0420 kann darauf hinweisen, dass eine oder mehrere der folgenden Ursachen aufgetreten sind:

* Bleikraftstoff wird verwendet, wenn bleifreier Kraftstoff verwendet werden soll.
* Der Sauerstoffsensor liest nicht richtig
* Motorkühlmitteltemperatursensor funktioniert nicht richtig
* beschädigtes oder undichtes Auspuffrohr / Katalysator / Auspuffkrümmer
* verzögerte Zündung
* Sauerstoffsensoren vor und nach dem Katalysator melden zu ähnliche Messwerte

Mögliche Lösungen Mögliche Lösungen

Fehlerbehebungsschritte Fehlercode P0420 sind:

* Überprüfen Sie den Verteiler auf Undichtigkeiten , Rohre, Katalysator.
* Verwenden Sie das Messgerät, um den Betrieb des Sauerstoffsensors zu diagnostizieren (Hinweis: Der Sauerstoffsensor vor dem Katalysator weist normalerweise eine Sinuswelle auf, während der Sensor hinter dem Katalysator stabiler sein sollte.).
* Überprüfen Sie den Sauerstoffsensor (HO 2) hinter dem Katalysator und ersetzen Sie ihn gegebenenfalls.
* Ersetzen Sie den Katalysator. "

Gleicher Fehler P0420 = 165


https://e46forum.pl/316i-e46-blad-6643-10?sid=75ce51f087bd2c1e314a9c77b4f5dd00#p54328

Ich gehe davon aus dass die Lambdasonden irgend ein Problem haben, welches aber nicht unbedingt den klassischen Lambda Fehler verursacht. Mit einem vernünftigen Tester kann man die Regelwerte der Sonden live verfolgen und sehen ob das plausibel ist.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 42
Beiträge: 3113
Themen: 29
Bilder: 7
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Leuchte Motorsteuerung (Störung in der Motorsteuerung)

Beitragvon Quax » 25.07.2020 00:09

..meine Geduld mit diversen Werkstaetten, durchaus allgemein kompetente, ist leider am Ende und bevor ich weiterhin "Jugend forscht" subventioniere, spende ich mein Geld lieber in echte soziale Projekte. Die Liste der moeglichen Fehler abzuarbeiten, kostet am Ende 2000 Euro,; das kanns doch nicht sein. Ich hab leider den Spass an diesem wirklich schoenen Roadster verloren und den Glauben an treffsichere Werkstaetten auch. Danke Euch fuer Eure Tipps. Gruesse und gute Fahrt, Thomas
Benutzeravatar
Quax
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 65
Beiträge: 57
Themen: 12
Bilder: 40
Registriert: 29.10.2017 14:48
Wohnort: Heidelberg

Z3 roadster 2.2i (03/2002)

   



  

Re: Leuchte Motorsteuerung (Störung in der Motorsteuerung)

Beitragvon Quax » 07.08.2020 11:17

....kleiner Nachtrag.
Hab noch eine kleine Werkstatt aufgetan und erfahren, dass es sich, da immer wieder neue, noch nicht aufgetretene Fehler auftreten, irgendwo um einen Kabelbruch oder eine defekte Lötstelle handeln kann. Nun bin ich erst mal gespannt, wie lange es ohne meine BMW-Leuchtenwochen wieder weitergeht. Bin noch mal ne Runde gefahren und entwickle zu dem Teil so was, wie eine Hassliebe ( solls ja auch bei Autos geben). Ich berichte, wie ich dieses Jahr damit überstehe - Urlaub steht noch in den Bergen an.
Euch allen sonnige Touren,
Gruß, Quax :sunny:
Benutzeravatar
Quax
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 65
Beiträge: 57
Themen: 12
Bilder: 40
Registriert: 29.10.2017 14:48
Wohnort: Heidelberg

Z3 roadster 2.2i (03/2002)

   



  

Re: Leuchte Motorsteuerung (Störung in der Motorsteuerung)

Beitragvon OldsCool » 07.08.2020 14:30

Wenn da immer wieder ein bunter Strauß neuer Fehler kommt lohnt es sich mal die Batterie/Spannungsversorgung genau anzuschauen. Bei meinem Zetti äußerte sich die schwächelnde Batterie (er sprang trotzdem noch an!) durch plötzlich nacheinander auftretende Fehler der Seitenaufprallsensoren.
Bei meinem Ford Smax hatte ich bei schwächelnder Batterie einen ganzen Blumenstrauß an Fehlern und Weihnachtsbeleuchtung im Armaturenbrett :enraged:
Kann, muss aber nicht eine mögliche Ursache sein. Ausschließen würde ich es trotzdem um dann weiter in Richtung Motorsteuergerät zu suchen.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 42
Beiträge: 3113
Themen: 29
Bilder: 7
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   


Z3 roadster 2.8 (01/2000)

   



  

Re: Leuchte Motorsteuerung (Störung in der Motorsteuerung)

Beitragvon John57 » 07.08.2020 15:18

:thumpsup: würde auch erst die Batt.-Spannung beim Start prüfen.Hatte auch ne schwache Batt.es es leuchtete Motorst. und Airbag ab und an. Der Z3 sprang auch an.
Benutzeravatar
John57
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 64
Beiträge: 574
Themen: 17
Bilder: 6
Registriert: 19.09.2019 18:19
Wohnort: Raum Lüneburg

Z3 roadster 1.9 (01/2001)

   
  

Vorherige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], InfoTiger [Bot] und 0 Gäste

x