Zu wenig Leistung

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Zu wenig Leistung

Beitragvon Z3Dennis » 16.05.2020 05:22

Sorry hab jetzt paar Tage nichtiger reingeschaut...

Habe inzwischen mal Rauch in den Motor gepumpt und gleich zwei Undichtigkeiten bemerkt.
Einmal beim leerlaufregler und an der ansaugkrümmerdichtung.
Werd ich tauschen sobald der Bosch Sensor da ist.

Gruß Dennis
Z3Dennis
Benutzer

Themenstarter
 
Alter: 28
Beiträge: 26
Themen: 5
Registriert: 06.04.2020 08:51

Z3 roadster 1.8 (05/1997)

   

Re: Zu wenig Leistung

Beitragvon Z3Dennis » 19.05.2020 21:32

Also ich Dreh langsam durch...

Jetzt ist ein Bosch Klopfsensor verbaut und im fehlerspeicher zeigt es trotzdem an: Klopfsensor Kurzschluss an Masse


Das Kabel zum Steuergerät Vlt ?

Hat jemand schon einmal das Problem so gehabt ?

Viele grüsse
Dennis
Z3Dennis
Benutzer

Themenstarter
 
Alter: 28
Beiträge: 26
Themen: 5
Registriert: 06.04.2020 08:51

Z3 roadster 1.8 (05/1997)

   

Re: Zu wenig Leistung

Beitragvon JensB » 19.05.2020 23:00

Hallo,

erst einmal, womit liest du denn aus? Ich halte es für ziemlich ausgeschlossen, dass die Klopfsensoren solch ein Fehlerbild erzeugen. Nicht, dass deine Software dir Mist anzeigt......... So kompliziert ist der M43 ja nun wirklich nicht. Aber die Lambdaregelgrenze klingt tatsächlich nach einem Problem mit der Gemischaufbereitung.

Gruß
Jens
Benutzeravatar
JensB
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 41
Themen: 4
Registriert: 17.01.2019 15:57
Wohnort: Halberstadt

Z3 roadster 1.8 (1996)

   




Re: Zu wenig Leistung

Beitragvon Z3Dennis » 20.05.2020 07:01

Keine Drittherstellersoftware...

Gestern kam mir allerdings an meinem ersten Sensor mal die Gummitülle am Stecker abzuziehen um die Kabel darunter zu sehen... und Siehe da, die Isolierung der Kabel Bröckelt ab, tatsächlich Kurzschluss!

Werde nun neu isolieren und den originalen wieder reinhauen
Z3Dennis
Benutzer

Themenstarter
 
Alter: 28
Beiträge: 26
Themen: 5
Registriert: 06.04.2020 08:51

Z3 roadster 1.8 (05/1997)

   

Re: Zu wenig Leistung

Beitragvon JensB » 20.05.2020 07:40

Da bin ich ja mal gespannt....... Falls du irgend etwas an Kabeln benötigst, melde dich. Ich überhole gerade einen M43 komplett, da habe ich einige Teile auf Lager liegen.

Gruß
Jens
Benutzeravatar
JensB
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 41
Themen: 4
Registriert: 17.01.2019 15:57
Wohnort: Halberstadt

Z3 roadster 1.8 (1996)

   




Re: Zu wenig Leistung

Beitragvon Z3Dennis » Gestern 11:42

So jetzt flipp ich langsam aus!

Habe einen nagelneuen Klopfsensor von bmw verbaut und es zeigt mir immernoch Kurzschluss gegen Masse an.

Gibt es hier einen Elektriker Nähe Augsburg der die Kabel zum Steuergerät neu verlegen kann ?

Am Sensor selber kann es ja nicht mehr liegen.

Liebe Grüße
Dennis
Z3Dennis
Benutzer

Themenstarter
 
Alter: 28
Beiträge: 26
Themen: 5
Registriert: 06.04.2020 08:51

Z3 roadster 1.8 (05/1997)

   

Re: Zu wenig Leistung

Beitragvon JensB » Gestern 12:10

Ich würde jetzt erst mal den Fehler systematisch suchen. Nimm dir einen Stromlaufplan von deinem Auto und ein Multimeter. Dann misst du erst einmal durch, ob vom Stecker des Steuergerätes zu den Sensoren die Kabel in Ordnung sind. Also einmal auf Durchgang, einmal auf Kurzschluss gegen Masse oder gegen +.

Zur Not kannst du vom Steuergerät zu den Sensoren erst mal die Kabel provisorisch ziehen um zu testen. Wenn die Kabel allerdings in Ordnung sind kann es auch sein, dass durch das durchgescheuerte Kabel der Eingang des Steuergerätes einen Defekt bekommen hat.

Aber irgendwie glaube ich noch immer nicht, dass die Klopfsensoren Schuld sind.

LG
Jens
Benutzeravatar
JensB
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 41
Themen: 4
Registriert: 17.01.2019 15:57
Wohnort: Halberstadt

Z3 roadster 1.8 (1996)

   




Re: Zu wenig Leistung

Beitragvon Z3Dennis » Gestern 12:43

Also der Klopfsensor kann es ja nicht mehr sein,
Den Kurzschluss zeigt es auch nicht nur sporadisch an sondern als momentan vorhanden.

Ein anderer Sensor wird es ja wohl nicht sein, das er durch den dann Klopfsensor anzeigt oder teilt sich ein anderer Sensor eine Leitung ? Eher unwahrscheinlich.

Ich würd gern mal an der Steuergerätseite versuchen anzupiepsen. Finde aber kein Bild mit der Pinbelegung.

Mit einer Legende wie beim Radio wäre hilfreich.

Für detaillierte Schaltpläne reichen meine Kenntnisse imSchaltplanlesen nicht aus, da ist ja so viel was zusammenkommt :/
Z3Dennis
Benutzer

Themenstarter
 
Alter: 28
Beiträge: 26
Themen: 5
Registriert: 06.04.2020 08:51

Z3 roadster 1.8 (05/1997)

   

Re: Zu wenig Leistung

Beitragvon OldsCool » Heute 13:51

Z3Dennis hat geschrieben:So jetzt flipp ich langsam aus!

Habe einen nagelneuen Klopfsensor von bmw verbaut und es zeigt mir immernoch Kurzschluss gegen Masse an.

Gibt es hier einen Elektriker Nähe Augsburg der die Kabel zum Steuergerät neu verlegen kann ?

Am Sensor selber kann es ja nicht mehr liegen.

Liebe Grüße
Dennis


Hallo Dennis,

falls Winterrieden/Babenhausen noch zu "Nähe Augsburg" zählt, kannst Du ja mal vorbei kommen. Ich bin zwar weder Elektriker (schlimmer noch, promovierter E-Techniker) noch professioneller Autoschrauber, aber ich kann zumindest passabel mit einem Multimeter umgehen und hab immer ein paar Strippen und Lötkolben zur Hand. Die einzig brauchbare Diagnosegerätschaft sowie eine Grube zum Betrachten von unten ist auch vorhanden.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 734
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Vorherige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], geckster und 3 Gäste

x