Motorschaden?

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Motorschaden?

Beitragvon OldsCool » 04.03.2020 22:06

Wer meldet denn den Fehler mit dem Injektor? Richtig, das Steuergerät, bei dem sich die Hinweise doch stark verdichten dass das ne Macke hat. Da würde ich anfangen. Lass das reparieren oder besorg dir gebrauchten Ersatz und dann schau mal. Wenn der Injektor dann immernoch Probleme macht, dann kannst damit weitermachen. Erstmal eins nach dem anderen.

Gruß Steffen

Nachtrag: Ich glaube das Motorsteuergerät kommuniziert mit der Wegfahrsperre. Einfach ein anderes rein geht nicht ohne Umcodierung der Fahrgestellnummer etc. Das nur zur Info. Da kann vielleicht ein Experte noch was dazu sagen was da zu beachten/tun ist.
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 727
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Re: Motorschaden?

Beitragvon fredykeks » 05.03.2020 10:45

Man könnte ja mal den Injektor 3 gegen Injektor 2 gegentauschen und sehen ob der Fehler mitwandert.
Falls du das selbst durchführts kostet es dich maximal die Dichtungen.

Aussage:
- Wandert der Fehler mit ist das Stg. eventuell ok. und es liegt hauptsächlich am Injektor.
- Bleibt der Fehler brauchst du vermutlich keinen neuen Injektor. Dan kommt noch die Zuleitung zum Injektor infrage die eventuell eine Fehlstelle aufweisen könnte. Ist das dann auch sichergestellt geht's ans STG.

Grüße Fred
Benutzeravatar
fredykeks
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 236
Themen: 4
Bilder: 22
Registriert: 09.02.2018 14:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   




Re: Motorschaden?

Beitragvon markus-63 » 05.03.2020 11:13

Der Vorschlag von fredykeks ist doch wirklich sehr einfach und kostengünstig umzusetzen.

Dann weißt du woran es höchstwahrscheinlich liegt.

Wenn die Einspritzdüse defekt ist, dann brauchst du nur diese eine defekte zu tauschen.

Wenn nicht, dann könntest du ja hier mal nachfragen wegen einer eventuellen Reparatur:

https://www.faytec.de/reparaturen


Gruß,

Markus
Benutzeravatar
markus-63
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 57
Beiträge: 112
Themen: 8
Registriert: 22.01.2013 08:16
Wohnort: Teublitz

Z3 roadster 2.8 (03/1998)

   




Re: Motorschaden?

Beitragvon OldsCool » 05.03.2020 12:33

Top Tipp vom Fred!
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 727
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Re: Motorschaden?

Beitragvon Dschingis » 05.03.2020 22:11

@Peters_Z:

Pemac konnte mir leider nicht weiterhelfen.

Also die Einspritzdüsen kann ich ausschließen.
Die LPG-Einspritzung erfolgt über separate Düsen. Der Fehler tritt bei Benzin und LPG auf.

Mein Umrüster (leider weiter weg) tippt auf Motor oder LPG Steuergerät.
Seine Empfehlung ist, das LPG Steuergerät, welches zwischengeschaltet ist zu trennen.
Kann mir jemand ein Foto der originalen Verkabelung (Motorraum vor dem Beifahrer) hochladen?
Dann versuche ich das zum test zutückzubauen.

Danke für eure Hilfe!
Dschingis
Benutzer

Themenstarter
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Beiträge: 213
Themen: 57
Bilder: 19
Registriert: 03.03.2010 00:00
Wohnort: Esslingen

Z3 roadster 1.9 (04/1999)

   

Re: Motorschaden?

Beitragvon Dschingis » 07.03.2020 15:49

Also an die Verkabelung traue ich mich nicht ran.

Ich habe das Motorsteuergerät ausgebaut und geöffnet. Was denkt ihr über die Lötstellen? Was ist das Rote?

Ich sehe aktuell zwei Optionen:

1. Anhänger besorgen und den z zu meinem LPG Umrüster fahren (recht aufwendig)
oder
2. Motorsteuergerät einsenden zum Prüfen.

Was soll ich machen?
Dateianhänge
Screenshot_20200307-144315_Photos.jpg
20200307_132847.jpg
20200307_132921.jpg
20200307_133246.jpg
20200307_133359.jpg
Dschingis
Benutzer

Themenstarter
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Beiträge: 213
Themen: 57
Bilder: 19
Registriert: 03.03.2010 00:00
Wohnort: Esslingen

Z3 roadster 1.9 (04/1999)

   

Re: Motorschaden?

Beitragvon OldsCool » 07.03.2020 16:02

Sieht mir jetzt nicht verdächtig aus. Ist das von der anderen Seite her überhaupt bestückt?
Schick das mal zum Prüfen, dann weißt du was Sache ist.
Benutzeravatar
OldsCool
Benutzer
 
Alter: 40
Beiträge: 727
Themen: 11
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (04/1999)

   




Re: Motorschaden?

Beitragvon Dschingis » 07.03.2020 21:18

Hat jemand eine gute Firma zum Einschicken?
Dschingis
Benutzer

Themenstarter
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Beiträge: 213
Themen: 57
Bilder: 19
Registriert: 03.03.2010 00:00
Wohnort: Esslingen

Z3 roadster 1.9 (04/1999)

   

Re: Motorschaden?

Beitragvon Inversator » 08.03.2020 09:42

Dschingis hat geschrieben:Hat jemand eine gute Firma zum Einschicken?


DHL macht den Job gar nicht so schlecht.
Gruss
Holger
Inversator
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Beiträge: 266
Themen: 31
Bilder: 37
Registriert: 15.12.2012 15:42
Wohnort: Zentralschweiz

Z3 roadster 1.9 (04/1997)

   

Re: Motorschaden?

Beitragvon Inversator » 08.03.2020 09:45

Sorry. Das musste sein.
Wie steht es mit denen? https://ecu.de/
Gruss
Holger
Inversator
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Beiträge: 266
Themen: 31
Bilder: 37
Registriert: 15.12.2012 15:42
Wohnort: Zentralschweiz

Z3 roadster 1.9 (04/1997)

   

VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste

x