ABS-Einheit defekt

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Hilfe - ABS-Einheit defekt

Beitragvon Peters_Z » 23.11.2019 10:31

350€ für einen Stecker und 4 Schrauben, das ist Arbeit von nicht einmal über halben Stunde???
Benutzeravatar
Peters_Z
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 557
Themen: 36
Bilder: 64
Registriert: 12.11.2015 19:14
Wohnort: Filderstadt

Z3 roadster 2.2i (07/2001)

   



  

Re: Hilfe - ABS-Einheit defekt

Beitragvon rcesi » 24.11.2019 13:49

Hallo,
für 350€ wechsel ich Dir das Ding auch, guter Stundenlohn.
Da ist dann Fehlerspeicher auslesen und löschen dabei.

LG
Benutzeravatar
rcesi
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 63
Beiträge: 435
Themen: 44
Bilder: 16
Registriert: 03.09.2016 21:37
Wohnort: Wendelstein

Z3 roadster 1.9i (06/1999)

   



  

Re: Hilfe - ABS-Einheit defekt

Beitragvon OldsCool » 24.11.2019 19:34

Arminius hat geschrieben:Tach zusammen,
die Fehlerbeschreibung war ja, dass die Leuchte nur ab und zu anging.
Bevor ich das Steuergerät öffnen oder tauschen würde, würde ich erstmal die Radsensoren nachmessen. Wie Oldscool schon schrieb...
Schönes Wochenende allen,
Markus


Zum Zeitpunkt meines Beitrags war der ausgelesene Fehler ja noch nicht klar... Jetzt wissen wir: Leider nicht nur ein Radsensor, weil der steht dann auch so klar im Fehlerspeicher.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 40
Beiträge: 1088
Themen: 12
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   



  

Re: Hilfe - ABS-Einheit defekt

Beitragvon Klesi » 24.11.2019 21:36

Und ich Depp hab vor ca. 11 Jahren auch so 2,5k liegen lassen für ein neues ABS Modul, mit dem Ergebnis, dass der Fehler nach 2 Wochen wieder da war (und somit wirklich nur an den Lötstellen im Steuergerät lag) :thumpsdown: :enraged:

Bei meinem aktuellen Zetti hatte ich diesbezüglich noch keine Probleme :thumpsup:
Benutzeravatar
Klesi
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Beiträge: 133
Themen: 1
Bilder: 40
Registriert: 28.08.2018 14:35

Z3 roadster 2.8 (02/1999)

   
  

Re: Hilfe - ABS-Einheit defekt

Beitragvon helle75 » 25.11.2019 20:00

Gut zu Wissen.
Benutzeravatar
helle75
Benutzer
 
1 Jahr Mitgliedschaft
 
Beiträge: 94
Themen: 1
Bilder: 27
Registriert: 03.01.2019 20:35
Wohnort: Stephansposching

Z3 roadster 2.2i (06/2002)

   



  

Re: Hilfe - ABS-Einheit defekt

Beitragvon DieMatz » 16.12.2019 15:22

Hallo zusammen!
:cry: leider ist mein Problem bis jetzt nicht gelöst. Einige von Euch haben es richtig prognostiziert: es kommt wieder! So war es auch. Nun würde ich - technisch nicht ganz unbegabt - versuchen, die Lötstellen selbst nachzulöten. Anleitungen gab es ja genug. Auch dafür danke.
Mich beschäftigt nur die Frage: falls ich das Steuergerät ausbaue und es nicht gleich wieder einbauen kann (evtl. weil der Kleber noch nicht fest ist oder ich mich dumm anstelle :? ) kann ich mit dem Fahrzeug ohne Steuerteil trotzdem fahren?
Viele Grüße
Dieter
DieMatz
Benutzer

Themenstarter
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 63
Beiträge: 11
Themen: 3
Registriert: 10.03.2017 13:12
Wohnort: Sachsenheim, Ba-Wü

Z3 roadster 1.8 (11/1999)

   
  

Re: Hilfe - ABS-Einheit defekt

Beitragvon John57 » 16.12.2019 17:13

Man muss doch auch weiter bremsen können wenn das Steuergerät in Rauch aufgeht.
Benutzeravatar
John57
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 62
Beiträge: 254
Themen: 15
Bilder: 5
Registriert: 19.09.2019 18:19
Wohnort: Raum Lüneburg

Z3 roadster 1.9 (01/2001)

   
  

Re: Hilfe - ABS-Einheit defekt

Beitragvon Peters_Z » 16.12.2019 17:52

Dann mach es doch über das Wochenende oder über die Feiertage, dann hast du mehr Zeit.
Benutzeravatar
Peters_Z
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 53
Beiträge: 557
Themen: 36
Bilder: 64
Registriert: 12.11.2015 19:14
Wohnort: Filderstadt

Z3 roadster 2.2i (07/2001)

   



  

Re: Hilfe - ABS-Einheit defekt

Beitragvon Steinbeizzzer » 16.12.2019 18:51

ich hab es noch nicht probiert, sollte aber gehen. Du musst Dir nur im Klaren sein, daß die Bremshelferlein nicht mehr funktionieren (ABS, DSC..)
Benutzeravatar
Steinbeizzzer
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 4991
Themen: 57
Bilder: 66
Registriert: 10.04.2011 18:56
Wohnort: Solnhofen




  

Re: Hilfe - ABS-Einheit defekt

Beitragvon Red Angel » 17.12.2019 18:06

und das hat garantiert keine Auswirkungen auf das normale Bremsen?
Bei einem fehlenden Steuergerät müssen doch in der DME alle Alarmglocken
läuten und der Notlauf eintreten.
Wenn du das nicht tausendprozentig sicher weißt, würde ich beim Thema
Bremsen -auch aus Haftungsgründen- kein Risiko eingehen.

Jürgen
Red Angel
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 67
Beiträge: 497
Themen: 22
Registriert: 25.05.2006 13:53
Wohnort: Heinsberg

Z3 roadster 1.8 (1999)

   
  

VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], Hinrich, Lasuza und 1 Gast

x