ABS-Einheit defekt

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Hilfe - ABS-Einheit defekt

Beitragvon DieMatz » 21.11.2019 13:32

Hallo zusammen!

Wow! So viele gute Tipps. Unterdessen habe ich den Ausdruck der Daten und es heißt tatsächlich "Pumpenmotor defekt". Zusätzlich heißt es noch, dass evtl. falsche Luft im System sei und man die Dichte überprüfen sollte.
Ich versuche jetzt, einen Dienst zu finden, der mir eine überholte ABS-Einheit oder eine gebrauchte aus einem Unfallwagen verkauft. Ich habe leider keine Garage oder sonst einen Platz zum schrauben und draußen ist es bei 3 Grad einfach zu kalt.
Die Lampe ist übrigens heute stabil aus! Kann ich das als gutes Zeichen werten und einfach weiter fahren, bis sie wieder an ist?

Danke Euch allen
Dieter
DieMatz
Benutzer

Themenstarter
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 62
Beiträge: 7
Themen: 2
Registriert: 10.03.2017 12:12

Z3 roadster 1.8 (11/1999)

   

Re: Hilfe - ABS-Einheit defekt

Beitragvon Peters_Z » 21.11.2019 13:36

Die kommt wieder, wenn sie wieder kommt denke daran dass du dann kein Abs hast.
Benutzeravatar
Peters_Z
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 52
Beiträge: 527
Themen: 35
Bilder: 64
Registriert: 12.11.2015 18:14
Wohnort: Filderstadt

Z3 roadster 2.2i (07/2001)

   




Re: Hilfe - ABS-Einheit defekt

Beitragvon Peters_Z » 21.11.2019 13:58

Hier zum Beispiel kannst du dein Steuergerät einschicken oder vor Ort richten lassen , darauf kannst du warten.
Ist halt eine Frage der Entfernung.
Bemühe einfach Google da gibt's reichlich Angebote.
Viel Glück bei der Reperatur.

https://www.arpatronik.de/Steuergeraete ... _1091.html
Benutzeravatar
Peters_Z
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 52
Beiträge: 527
Themen: 35
Bilder: 64
Registriert: 12.11.2015 18:14
Wohnort: Filderstadt

Z3 roadster 2.2i (07/2001)

   




Re: Hilfe - ABS-Einheit defekt

Beitragvon PeWe » 21.11.2019 14:02

Wie bereits schon geschrieben....Kalte Lötstelle im Steuergerät....Es kann sein das sie jetzt wieder Kontakt hat, beim nächsten Gullideckel ist der Kontakt wieder weg und die Leuchte wieder an.....

Natürlich kannst du weiterfahren aber halt evtl. ohne ABS....Gab es ja früher auch nicht.... :pssst:

Meine Meinung: Suche dir ein gebrauchtes Steuergerät mit garantierter Funktion, warte bis das Wetter wieder besser ist und tausche es aus. Dabei ist der Stecker abzuziehen (Achtung: Steckersicherung/Verriegelung lösen!), Vier AußenTorx-Schräubchen lösen (hier passt glaube ich auch eine 4er Nuss), Steuergerät abziehen und austauschen. Wieder die vier Schrauben rein und mit Gefühl anziehen, Stecker drauf, verriegeln....Fehler mit Diagnosegerät löschen und ein paar Km fahren...Dann sollte die ABS-Kontrollleuchte aus bleiben...

Oder guck mal bei www.rhelectronics.de

Beste Grüße
PeWe
Benutzeravatar
PeWe
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 62
Beiträge: 1268
Themen: 62
Bilder: 79
Registriert: 05.08.2015 12:09
Wohnort: Hasselroth

Z3 roadster 1.9i (03/1999)

   




Re: Hilfe - ABS-Einheit defekt

Beitragvon fredykeks » 22.11.2019 11:12

Hallo DieMatz,

sollte es am Steuergerät liegen, dann währe der untere Link vermutlich die Lösung.
Empfehle den ganzen Beitrag durchzulesen, falls es dich aber Interessiert ab Beitrag 14 habe ich ein paar Bilder eingestellt wie ich es bei meinem gelöst habe. (Leider muß der Hinweis auch noch sein. Bei derartigen Reparaturen gibt es keine Garantie auf die Anleitung, es ist jeder für sich selbst verantwortlich für sein tun am Steuergerät.)

https://www.z3-roadster-forum.de/forum/viewtopic.php?f=18&t=35066

Schöne Grüße aus dem Sonnigen Oberösterreich
Fred
Benutzeravatar
fredykeks
Benutzer
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 209
Themen: 4
Bilder: 17
Registriert: 09.02.2018 13:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   




Re: Hilfe - ABS-Einheit defekt

Beitragvon Arminius » 22.11.2019 12:42

Tach zusammen,
die Fehlerbeschreibung war ja, dass die Leuchte nur ab und zu anging.
Bevor ich das Steuergerät öffnen oder tauschen würde, würde ich erstmal die Radsensoren nachmessen. Wie Oldscool schon schrieb...
Schönes Wochenende allen,
Markus
Arminius
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 418
Themen: 18
Bilder: 8
Registriert: 12.04.2012 22:10
Wohnort: Bielefeld

Z3 roadster 2.8 (05/1998)

   




Re: Hilfe - ABS-Einheit defekt

Beitragvon Peters_Z » 22.11.2019 12:48

Er hat aber als Fehler Pumpenmotor geschrieben, das deutet auf das Steuergerät hin. War bei mir genauso ABS und ASC Leuchte an, dann eine ganze Zeitlang nicht mehr und dann plötzlich wieder an.
Es wurden die besagten Lötstellen nachgelötet seither ist Ruhe.
Benutzeravatar
Peters_Z
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 52
Beiträge: 527
Themen: 35
Bilder: 64
Registriert: 12.11.2015 18:14
Wohnort: Filderstadt

Z3 roadster 2.2i (07/2001)

   




Re: Hilfe - ABS-Einheit defekt

Beitragvon muhaoschmipo » 22.11.2019 13:27

Me too
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3718
Themen: 172
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: Hilfe - ABS-Einheit defekt

Beitragvon mustangdr » 23.11.2019 02:36

Firma Ecu Glaubitz ist da eine gute Adresse.die verbessern auch an Stellen ,wo es geht. :wink:
mustangdr
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Beiträge: 26
Themen: 2
Registriert: 16.07.2016 20:05

Z3 roadster 2.8 (08/1998)

Re: Hilfe - ABS-Einheit defekt

Beitragvon DieMatz » 23.11.2019 09:14

Hallo zusammen!

Vielen Dank für die vielen guten Vorschläge und das Mitdenken. Da sich beim Auslesen des Fehlerspeichers ja die Meldung "Pumpenmotor" gezeigt hat und zusätzlich etwas von falscher Luft im System stand, werde ich die Werkstatt erst einmal das System entlüften lassen. Wenn das nicht hilft, habe ich bei E-Bay ein Angebot für eine komplette ABS-Einheit (danke eisi) der Firma Diroll für sage und schreibe 250 Euro, zzgl. Einbau komme ich dann wohl auf ca. 600 Euro. Damit kann ich leben und mein Zetti lebt damit gut weiter.

Viele Grüße
Dieter
DieMatz
Benutzer

Themenstarter
 
2 Jahre Mitgliedschaft2 Jahre Mitgliedschaft
 
Alter: 62
Beiträge: 7
Themen: 2
Registriert: 10.03.2017 12:12

Z3 roadster 1.8 (11/1999)

   

VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: Arenaria, CommonCrawl [Bot] und 0 Gäste

x