Motorleuchte - weiter geht es...

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Motorleuchte - weiter geht es...

Beitragvon Scoobi » 07.09.2019 14:13

Liebe Forumsmitglieder,

das Thema Motorleuchte nimmt bei meinem Zetti leider kein Ende... Leider ist diese wieder aktiv und beschäftigt mich damit wieder...

Zum Fahrzeug: Mein Betti ist von Baujahr 2000 (also Facelift-Modell), jedoch mit der 1,8l-Maschine (also 116 PS). Laufleistung mittlerweile: 52 500 km.

Zur Werkstatthistorie:

09/2015: Tausch Lambdasonde (vom Vorbesitzer getauscht - lt. Rechnung: Nockenwellensenor unplausibler Wert)

03/2017: Wasserpumpe erneuert

04/2018: Zylinderkopfdichtung erneuert, in diesem Zuge wurde ein Kennfeldthermostat gewechselt

11/2018: Motorleuchte an, Fehler wurde auslesen, Fehlermeldung "171 Kraftstoffversorgungssystem" => Kraftstoffdruck bei Kaltstart geprüft => zu gering, daraufhin Wechsel Druckregler

02/2019: Motorleichte wieder an, Nockenwellensensor ersetzt

08/2019: Motorleuchte an: Fehlermeldung: "171 Kraftstoffversorgungssystem" und "135 Signal Nockenwellensensor" => Anfälligkeit: Kühlwasserauslasstemperatur -40 Grad Celsius, Kühlwassertemperatur: zwischen 103 und 116 Grad Celsius, Messung per Infrarot und Motortemperaturanzeige 85 Grad, Luftmasse zwischen 8,00 und 9,00 kgh

Maßnahmen:
1. Temperatursensor (Teilenummer) 13 62 1 433 076 Kühlmittel getauscht
2. Thermostat mit Gehäuse (Teilenummer 11 53 1 437 085) getauscht
3. Doppeltemperaturschalter (Teilenummer 61 31 8 361 787) getauscht
4. DISA-Verstelleinheit getauscht => Diese hatte starke Geräusche verursacht, insbesondere beim Start des Motors => Die DISA war definitiv defekt. Also: Verstelleinheit (11 61 1 438 404), Kurbelgehäuseentlüftungsventil (11 15 7 501 567) mit Schlauch und Anschlussstück
5. Nockenwellensensor (Teilenummer 12 14 7 518 628)

Es wurden nur BMW-Originalteile verwendet.

Danach: Keine Fehlermeldung. Ich bin mit dem Fahrzeug ca. 60 km gefahren, dann ging die Motorleuchte wieder an.

Ausleseergebnis: Fehlermeldung 171 => Fehler wurde dann gelöscht.

Nach ca. 160 km: Motorleuchte wieder an => Ausleseergebnis: Fehlermeldung 171

Der Motor läuft reibungslos und ruhig. Nach Tausch der DISA zieht der Motor besser durch. Wäre die Motorleuchte nicht an, würde ich nichts an dem Motor an Problemen vermuten, da das Fahrzeug wirklich super läuft!

Eine Auffälligkeit: Die zweite Distanz von 160 km habe ich bewusst ohne Nutzung der Klimaanlage gefahren. Mein Eindruck (als absoluter Laie): Schalte ich die Klima an, so taucht der Fehler (Motorleuchte) schneller auf. Das habe ich eben bei km-Stand 140 km gemacht. In diesem Zusammenhang muss ich erwähnen, dass nach unmittelbarer Nutzung der Klima) diese war kurz angeschaltet, danach wieder aus) der Motor im Leerlaufbereich stark schwankt. Dieser schwankt im Stand dann zwischen 900 und 200 Umdrehungen. Dieses Phänomen ist dann aber einmalig. Auch hier: Der Motor läuft dann wieder bestens. Auch die Schwankungen im Leerlaufbereich treten nicht mehr auf.

Auch der Sachverhalt, dass die Auslasstemperatur bei -40 Grad liegt, die Kühlwassertemperatur bei über 100 Grad liegt beschäftigt mich. Wie kann das? Der BMW-Meister meinte, dass sei normal, da eine Kennfeldsteuerung bei diesem Motor vorliegt... Wie bereits oben geschrieben, ist die Motortemperatur jedoch bei 85 Grad Celsius (Miss anzeige und Infrarotmessung). das stimmt mich beruhigend. Allerdings stelle ich mir die Frage, woher diese Wert kommen. Gibt es noch andere als die bereits gewechselten Thermostate/Fühler/Sensoren? Das sind vollkommen unplausible Werte für mich...

Bitte erspart mir die Diskussion über die Qualität von Fachwerkstätten und die Qualität von Teilen...

Ich hoffe, dass irgendjemand von euch auch diese Odyssee mitgemacht hat und mir einen Tipp geben kann, was hier zu tun ist. Wie ersichtlich, sind ja bereits einige Teile erneuert worden (NWS, KWS, DISA...). Es wäre klasse, wenn ich auf eure bewährten Ratschläge eine Lösung finde, weil mich dieses Problem sehr beschäftigt und nervt.

Viele Grüße

Constantin
Scoobi
Benutzer

Themenstarter
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Beiträge: 36
Themen: 10
Registriert: 03.04.2015 23:13
Wohnort: NRW

  

Re: Motorleuchte - weiter geht es...

Beitragvon Steinbeizzzer » 07.09.2019 16:31

Der ZZZ hat keinen Kühlmittelauslassthermometer!!! I**np**a gibt daher -40° aus. Sollte :bmw: eigentlich wissen :thumpsdown:
Fehler 171 Ist Gemisch zu mager soweit ich weis. Sind die Schläuche ok?
Benutzeravatar
Steinbeizzzer
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 4991
Themen: 57
Bilder: 66
Registriert: 10.04.2011 18:56
Wohnort: Solnhofen




  

Re: Motorleuchte - weiter geht es...

Beitragvon Red Angel » 07.09.2019 16:48

Hab jetzt nicht alle deine Beiträge parat - hattest du den Luftmassenmesser
schon getauscht? War´s bei mir, gleicher Motor mit 118 PS.

Jürgen
Red Angel
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 67
Beiträge: 497
Themen: 22
Registriert: 25.05.2006 13:53
Wohnort: Heinsberg

Z3 roadster 1.8 (1999)

   
  

Re: Motorleuchte - weiter geht es...

Beitragvon triple » 07.09.2019 16:50

Wenn Fehler 171 tatsächlich zu mager bedeutet, bleibt ja eigentlich nicht viel, denn alle Aspiranten sind ja schon getauscht. LMM noch und mal gründlich die Schläuche mit Bremsenreiger absprühen. Und mehr als Originalteile geht ja kaum.
Benutzeravatar
triple
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Beiträge: 600
Themen: 31
Bilder: 48
Registriert: 17.02.2016 19:07
Wohnort: Kiel



Z3 roadster 2.2i (05/2002)

   
  

Re: Motorleuchte - weiter geht es...

Beitragvon chriszz3003 » 07.09.2019 17:16

Red Angel hat geschrieben:Hab jetzt nicht alle deine Beiträge parat - hattest du den Luftmassenmesser
schon getauscht? War´s bei mir, gleicher Motor mit 118 PS.

Jürgen

Auch meine Meinung, da ich ähnliche Symptome hatte und auch vorher an anderen Stellen rumgedoktort hab.
Neuen LMM rein und Ruhe ist :)
Benutzeravatar
chriszz3003
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 58
Beiträge: 137
Themen: 2
Bilder: 5
Registriert: 14.03.2019 12:45
Wohnort: Witten

Z3 roadster 1.9i (05/2000)

   



  

Re: Motorleuchte - weiter geht es...

Beitragvon PeWe » 07.09.2019 20:05

Hatte ich auch schon die Fehlermeldung 171, bei mir war es der LMM....

Gib es die Ebay von Bosch für ca. 100,-Euro und einbauen kann man den selbst.....Nicht viel Arbeit....

Grüße
PeWe
Benutzeravatar
PeWe
Benutzer
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Alter: 62
Beiträge: 1583
Themen: 71
Bilder: 93
Registriert: 05.08.2015 13:09
Wohnort: Hasselroth

Z3 roadster 1.9i (03/1999)

   



  

Re: Motorleuchte - weiter geht es...

Beitragvon OldsCool » 07.09.2019 22:16

In deiner Auflistung an Austauschteilen fehlt mir noch der Ansaugfaltenbalg (zwischen LMM und Drosselklappe). Nach 20 Jahren ist der spröde wie ein Keks und hat gern kaum sichtbare Risse rundum. Wenn man da mal fest mit einem Finger reindrückt hat man ein Loch drin :mrgreen: Das führt zu Falschluft und zu magerem Gemisch.

Gruß Steffen
Benutzeravatar
OldsCool
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 40
Beiträge: 1088
Themen: 12
Registriert: 05.06.2019 14:08
Wohnort: Winterrieden

Z3 roadster 1.9i (03/1999)

   



  

Re: Motorleuchte - weiter geht es...

Beitragvon Scoobi » 08.09.2019 13:10

Hallo zusammen,

danke erst einmal für eure schnellen Antworten. Ich hatte die Hoffnung, dass irgendjemand aus dem Forum die gleichen Erfahrungen hat machen müssen. Es stimmt, dass der LMM das einzige Teil ist, was nicht gewechselt wurde. Der Schlauch sieht äußerlich noch recht passabel aus, ich denke, dass dieser aber trotzdem im Zuge der Reparatur erneuert werden sollte.

Eine Frage noch: Die Erklärung mit den -40 Grad Celsius bezüglich der Auslasstemperatur habe ich verstanden. Der Wert ist gesetzt. Wie kann es aber, dass die Kühlmitteltemperatur weit über 100 Grad Celsius liegt (zwischen 106 bis 116 Grad Celsius)?

Auch der Zusammenhang mit der Klima scheint dann wohl doch zu abenteuerlich...?

Ist eigentlich das Regelventil zur Motorentlüftung identisch mit dem Luftmassen-/-mengenmesser? Auch das Regelventil wurde vom Freundlichen als mögliche Ursache benannt...

Viele Grüße
Scoobi
Benutzer

Themenstarter
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Beiträge: 36
Themen: 10
Registriert: 03.04.2015 23:13
Wohnort: NRW

  

Re: Motorleuchte - weiter geht es...

Beitragvon Scoobi » 08.09.2019 13:15

Das wären die Teile, die mir empfohlen wurden, wechseln zu lassen...
Dateianhänge
20190908_130143.jpg
Scoobi
Benutzer

Themenstarter
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Beiträge: 36
Themen: 10
Registriert: 03.04.2015 23:13
Wohnort: NRW

  

Re: Motorleuchte - weiter geht es...

Beitragvon rcesi » 08.09.2019 13:45

Hallo,
der LLM ist jetzt doch oft genug genannt worden, war bei mir
auch so, wechseln und Du hast Deine Ruhe.

LG rces
Benutzeravatar
rcesi
Benutzer
 
4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft4 Jahre Mitgliedschaft
 
Alter: 63
Beiträge: 435
Themen: 44
Bilder: 16
Registriert: 03.09.2016 21:37
Wohnort: Wendelstein

Z3 roadster 1.9i (06/1999)

   



  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 2 Gäste

x