Motor-Temperaturanzeige...

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: Motor-Temperaturanzeige...

Beitragvon Oliver. » 25.04.2019 14:09

Hallo Graf Zahl,

danke für den Tipp :thumpsup: , Wasserkühler ist zwar vor 6 Jahren neu gekommen aber man weiss ja nie. Ich hab aber schon mal auf den Kühler geschaut und da sahen die Lamellen sehr gut aus, einen Schmetterling hab ich entfernen müssen, sonst war alles frei (nur paar Mücken etc.). Da letztes Jahr vor dem Einwintern noch alles bestens war und er sechs Monate gestanden ist hoffe ich das es ein festsitzendes Thermostat im geschlossenen Zustand ist. Das wäre für mich im Moment das Plausibelste. Was mich nur irritiert ist das die Thermostate ja eigentlich meist im offenen Zustand hängen bleiben ?, und der Motor eher kühl bleibt.

LG
Oliver
Oliver.
Benutzer

Themenstarter
 
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 381
Themen: 12
Registriert: 14.09.2005 12:56
Wohnort: Graz

Z3 roadster 1.8 (1997)
  

Re: Motor-Temperaturanzeige...

Beitragvon Oliver. » 02.05.2019 16:06

Hallo,

um das Thema fertig zu dokumentieren: Komme gerade aus der Werkstatt, CO2 Messung des Kühlwassers verlief negativ, also keine Abgase im Kühlsystem. Weiters wurden die Abgaswerte im Zuge des TÜV gemessen, alle Werte optimal (laut Mechaniker "Abgaswerte haben Neuwagenwerte"). Am unteren Kühlerschlauch vom Thermostat Richtung Kühler kommt kein heisses Wasser an. Motor wird nur über den kleinen Kühlkreislauf gekühlt. Mechaniker meinte: "Thermostat-Feder gebrochen, oder Wasserpumpe, eher aber Thermostat. Ich lass jetzt beides machen (Wasserpumpe und Thermostat), da eh der Lüfter raus muss ist es gescheiter gleich beides zu machen, so auch der Mechaniker. Dann wird noch die Motorentlüftung gemacht, die ist scheinbar etwas zu. Dann noch Öl- und Bremsflüssigkeitswechsel und dann ist alles wieder OK. Instrumententafel zeigt die Themperatur auch richtig an.

LG
Oliver.
Oliver.
Benutzer

Themenstarter
 
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 381
Themen: 12
Registriert: 14.09.2005 12:56
Wohnort: Graz

Z3 roadster 1.8 (1997)
  

Re: Motor-Temperaturanzeige...

Beitragvon fredykeks » 02.05.2019 18:55

Hi,
ist schon mal gut das zumindest die ZKD nicht hinüber ist und der Fehler schon mal eingegrenzt ist.
Die Feder vom Thermostat die mit einem Kunstoffhaken gehalten wird finde ich so was von einer Fehlkonstruktion, das ich BMW glatt unterstelle, die wollen gar nicht das die Dinger zu lange halten.
Mann ist da mit der Fehler suche ganz schön beschäftigt und ein defektes Wasserpumpenrad oder Thermostate werden nur sehr selten im 'Steuergerät als Fehler abgelegt.
Gans fies ist wen sie teilweise noch eine Funktion bringen so das der Fehler nicht sofort eindeutig Lokalisiert werden kann.

Danke für deine Rückmeldung :2thumpsup: , finde es immer wieder interessant welche Wendung die Themen nehmen können.

Mfg. Fred
Benutzeravatar
fredykeks
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Alter: 52
Beiträge: 284
Themen: 7
Bilder: 24
Registriert: 09.02.2018 14:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   



  

Re: Motor-Temperaturanzeige...

Beitragvon ralfistmeinbruder » 02.05.2019 21:33

Oliver. hat geschrieben: Motor wird nur über den kleinen Kühlkreislauf gekühlt.

Das kann ich ehrlich gesagt nicht so ganz glauben. Wenn das Wasser nur im kleinen Kreislauf zirkulieren würde wären die Symptome m.M. nach gravierender. Ich bin mal gespannt ob nach dem Tausch alles wieder normal ist.
Benutzeravatar
ralfistmeinbruder
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 58
Beiträge: 1312
Themen: 70
Bilder: 9
Registriert: 26.08.2011 22:54
Wohnort: Hattingen

Z3 coupe 2.8 (12/1998)

   
  

Re: Motor-Temperaturanzeige...

Beitragvon Oliver. » 02.05.2019 22:00

Hallo ralfistmeinbruder,

laut BMW-Fachwerkstatt und einigen Recherchen im Netz ist der M43 sehr gut thermisch ausgelegt. So wurde bei mir der M43 mit offenem defektem Thermostat nie warm, erreichte maximal 70°C, egal wie lange ich gefahren bin (unabhängig vom Fahrprofil). Da jetzt drei unabhängige Werkstätten eine Kopfdichtung ausschliessen, der Wasserschlauch nach dem Thermostat "kalt" bleibt, die Temperaturanzeige korrekt ist (gemessen und verglichen), der Kühler selbst durchlässig ist, Abgaswerte perfekt und CO2 Test negativ ist, was kann jetzt Deiner Meinung nach noch sein ausser Thermostat oder Wasserpumpe ???

Man kann es jetzt mit Panikmache auch bischen übertreiben, was soll ich noch nach Deiner Meinung prüfen ???? Würd mich jetzt echt interessieren.
Oliver.
Benutzer

Themenstarter
 
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 381
Themen: 12
Registriert: 14.09.2005 12:56
Wohnort: Graz

Z3 roadster 1.8 (1997)
  

Re: Motor-Temperaturanzeige...

Beitragvon ralfistmeinbruder » 03.05.2019 07:32

Was hat das denn mit Panikmache zu tun? Ich bin einfach nur gespannt was bei der Nummer im Endeffekt rauskommt. Wechsel mal Thermostat und Wasserpumpe und dann berichte Mal ob alles wieder funzt.
Benutzeravatar
ralfistmeinbruder
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 58
Beiträge: 1312
Themen: 70
Bilder: 9
Registriert: 26.08.2011 22:54
Wohnort: Hattingen

Z3 coupe 2.8 (12/1998)

   
  

Re: Motor-Temperaturanzeige...

Beitragvon Oliver. » 06.05.2019 21:14

Guten Abend,

Termostat und Wasserpumpe sind getauscht und die Temperaturanzeige bleibt jetzt wieder 0,5mm über Mitte konstant. So wie es aussieht war einer der beiden Teile der Übeltäter. Laut Mechaniker wurde eine ausgiebige Testfahrt gemacht und Temperaturnadel bewegt sich nicht mehr. Bei meiner Heimfahrt war auch alles wieder normal. Eine Testfahrt bei höheren Temperaturen steht noch aus, aber ich denke das war es. Wasserpumpe hab ich jetzt mit Metallrad, die alte Pumpe hatte noch das Kunststoffrad.

LG
Oliver
Oliver.
Benutzer

Themenstarter
 
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 381
Themen: 12
Registriert: 14.09.2005 12:56
Wohnort: Graz

Z3 roadster 1.8 (1997)
  

Re: Motor-Temperaturanzeige...

Beitragvon rcesi » 07.05.2019 12:26

Hallo,
was mich u.A nachdenken lässt, sind Deine 0,5mm!
Ich würde mir nicht zutrauen auf so einer Anzeige 0,5mm
zu Unterscheiden.
Sind jetzt beide Kreisläufe warm, gut ist, aber 0,5mm?

LG rcesi
Benutzeravatar
rcesi
Benutzer
 
5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft5 Jahre Mitgliedschaft
 
Alter: 64
Beiträge: 459
Themen: 47
Bilder: 16
Registriert: 03.09.2016 21:37
Wohnort: Wendelstein

Z3 roadster 1.9i (06/1999)

   



  

Re: Motor-Temperaturanzeige...

Beitragvon Oliver. » 07.05.2019 13:04

Hi,

für den Z3 gab es zuerst ein Termostat das bei 89°C öffnete, irgend wann wurde das Termostat mit 92°C eingeführt (das wurde vor paar Jahren bei mir verbaut), dadurch ging die Temperaturanzeige minimal über die exacte Mittelstellung. Beide Termostate sind laut BMW-Classic nun gegen ein Termostat das bei 95°C öffnet, ersetzt worde. Angeblich arbeiten die Kats dann besser. Ich kann mich hier nur auf die Aussage von BMW stützen. Durch die 95°C geht jetzt eben der Zeiger cochmal minimal höher, eben ca. 0,5mm. Da die Temperatur aber stabil ist bin ich jetzt mal zufrieden.

LG
Oliver

PS: Wassserzuleitung zum Kühler ist heiss, Wasserzuführung vom Kühler zum Motor/Termostat ist angenehm warm.
Oliver.
Benutzer

Themenstarter
 
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
 
Alter: 50
Beiträge: 381
Themen: 12
Registriert: 14.09.2005 12:56
Wohnort: Graz

Z3 roadster 1.8 (1997)
  

Re: Motor-Temperaturanzeige...

Beitragvon edwin blank » 08.05.2019 06:35

Hallo Oliver,

Das stimmt so, mein M43 bekam vor 7 Jahre ein neuer Termostat und Wasserpumpe und der Zeiger steht auch immer etwas über die Mitte.
Und zwar immer im Sommer und Winter.



Edwin
Benutzeravatar
edwin blank
Benutzer
 
8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft8 Jahre Mitgliedschaft
 
Alter: 62
Beiträge: 131
Themen: 6
Bilder: 6
Registriert: 17.08.2013 09:15
Wohnort: Retie Belgien

Z3 roadster 1.8 (01/1996)

   
  

VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste

x