ABS Meldung im Diagnosegerät

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 11.11.2018 11:02

Z3Rowdie hat geschrieben:Auf Youtube gibt es ein schones Video, wie man das Steuergerät vielleicht doch mit Wärme auf bekommt. Da habe ich doch schon ganz andere Sachen hinbekommen.


Mach was du magst.... Aber das geht schnell schief... Da muss man schon gut aufpassen
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3673
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon fredykeks » 11.11.2018 12:10

Hallo Z3Rowdie,

dieses Problem ist bei meinen auch noch nicht behoben. (Ist mal da mal weg) :(
Ich werde es auf alle Fälle versuchen es selbst zu reparieren.
Und falls ich auf ein für mich nicht lösbares Problem soße, habe ich mich vorsorglich mal am Gebrauchtteilemarkt umgesehen und festgestellt dass die gebrauchen Steuergeräte nicht die Welt kosten. :wink:
Das kann man dann immer noch vorsorglich einsenden und nacharbeiten lassen.

Ich habe für mich entschieden das auf eigene Faust zu reparieren. klappt es habe ich eine Menge Geld gespart. :sunny:
Wenn es nicht klappt kommt Plan B und dieser scheint mir Kosten mäßig auch noch überschaubar zu sein.

Also nur ran an die Sache. :thumpsup: Ich drück dir die Daumen.

Schöne Grüße aus Oberösterreich
Fred
Benutzeravatar
fredykeks
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 191
Themen: 4
Bilder: 15
Registriert: 09.02.2018 13:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon Fritzi31 » 11.11.2018 14:10

So einfach ist das nicht.
Klar sind 179€ schon mal ein Schluck aus der Pulle.
Fakt ist, wenn du die Reparatur nicht sorgfältig machst musst du dir ein neues Steuergerät besorgen. Das musst du dann bei BMW anlernen lassen da sie nicht kompatibel sind.
Die Kosten werden dann locker die 179€ übersteigen.
Gruß
Benutzeravatar
Fritzi31
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 49
Beiträge: 97
Themen: 12
Bilder: 10
Registriert: 14.06.2018 20:34
Wohnort: Meersburg

Z3 roadster 1.9i (06/2001)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon fredykeks » 11.11.2018 14:26

So, nun
da ich gerade Zeit hatte, dachte ich, ich beginne mal mit dem Ausbau des Steuergerätes.
20181111_122522.jpg

20181111_122529.jpg


Am Stecker den Schwarzen teil hoch ziehen dann geht er leicht ab.
123055.jpg


Zum Öffnen habe ich nur das Teppichmesser genommen und habe mit der Spitze den Kunststoff so ähnlich wie mit einen Dosenöffner geöffnet.
124757.jpg
Im Rotem Kreis befinden sich die beiden Lötstellen.


Näher betrachtet sehen die so aus:
Lötpunkte.jpg
Diese gilt es nach zulöten.




Da muss ich wohl nochmal mit dem Lötkolben rann.
Lötpunkt.jpg
Beim Löten muss ich wohl nochmal rann.
Lötpunkt.jpg (7.03 KiB) 233-mal betrachtet


Danach gehört der Deckel wieder verschlossen so das er Auch dicht ist und das Steuergerät wieder eingebaut.

Ich hoffe das hilft den einen oder anderen.
Gebe jedoch keine Garantie auf gelingen.
Ich habe hiermit nur Dokumentiert wie ich es bei meinem Fahrzeug durchgeführt habe.
Lg. Fred
Benutzeravatar
fredykeks
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 191
Themen: 4
Bilder: 15
Registriert: 09.02.2018 13:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon fredykeks » 11.11.2018 14:52

So und nun gefallen mir die Lötpunkte besser.

Lötpunkte neu.jpg


Morgen wen ich den richtigen Kleber habe wird zusammengeklebt und wieder eingebaut.

Schöne Grüße aus Oberösterreich
Fred
Benutzeravatar
fredykeks
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 191
Themen: 4
Bilder: 15
Registriert: 09.02.2018 13:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon sebtaylor » 11.11.2018 16:19

Coole Arbeit selbstgemacht. Hut ab
Benutzeravatar
sebtaylor
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 40
Beiträge: 62
Themen: 4
Bilder: 11
Registriert: 20.10.2018 22:09
Wohnort: Madrid / Wittgenstein

Z3 roadster 2.8 (1998)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 11.11.2018 16:45

Schön bildlich dargestellt
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3673
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon fredykeks » 12.11.2018 18:35

Hi Leute,
heute hat es auch schon mit dem verkleben gepasst.
Da ich davon ausgehe den Fehler in einigen Jahren wieder beheben zu müssen habe ich Sikaflex 252 dazu verwendet.
Sollte ich nochmals rein müssen kann der Deckel wieder relativ leicht aufgeschnitten werden.

20181112_172627.jpg
Sikaflex wurde aufgetragen.


resized_20181112_174537.jpg
Bei den Ausnehmungen ist der Kunststoff sehr Dünnwandig und ist zum teil ausgebrochen.


Dieser Bereich wurde wieder sorgfältig verschlossen.
resized_20181112_174746.jpg
Mit Sika die Ausnehmungen wieder verschließen.


Bis auf den Kleber und den Lötkolben braucht es nicht viel Werkzeug und es sieht wieder fast wie neu aus.
resized_20181112_180516.jpg


Morgen wird's wieder eingebaut.

Schöne Grüße aus Oberösterreich
Fred
Benutzeravatar
fredykeks
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 50
Beiträge: 191
Themen: 4
Bilder: 15
Registriert: 09.02.2018 13:51
Wohnort: Oberösterreich

Z3 roadster 2.8 (04/1999)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon Harry B » 12.11.2018 20:19

Schöne Dokumentation :thumpsup:
Benutzeravatar
Harry B
Benutzer
 
3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft3 Jahre Mitgliedschaft
 
Beiträge: 106
Themen: 4
Bilder: 3
Registriert: 29.09.2016 20:32
Wohnort: 66809 Saarland

Z3 roadster 1.8 (04/1996)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon Z3Rowdie » 13.11.2018 10:24

Was für einen Innentorx hast du verendet?
Z3Rowdie
Benutzer

Themenstarter
 
1 Jahr Mitgliedschaft
 
Alter: 52
Beiträge: 33
Themen: 4
Bilder: 9
Registriert: 08.10.2018 09:48
Wohnort: 76275 Ettlingen

Z3 roadster 1.8 (11/1998)

   




VorherigeNächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], CommonCrawl [Bot], uberMetrics [Bot] und 1 Gast

x