ABS Meldung im Diagnosegerät

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

ABS Meldung im Diagnosegerät

Beitragvon Z3Rowdie » 07.11.2018 16:23

HAllo zusammen,

habe mir ein Icarsoft I-910-2 zum rückstellen der Serviceintervalle besorgt.
Nun habe ich auch mal meine Fehler mal ausgelesen.
Ich habe eine Fehlermeldung 71 ABS Pumpenmotor Fehler.
Meine Warnleuchten im Armaturenbrett zeigen keine Fehler an.
Wenn ich die Zündung einschalte brennt kurz die ABS Leuchte zur Kontrolle der Birne und geht nach kurzer Zeit aus. Muß ich mir jetzt Gedanken machen?
Z3Rowdie
Benutzer

Themenstarter
 
1 Jahr Mitgliedschaft
 
Alter: 52
Beiträge: 33
Themen: 4
Bilder: 9
Registriert: 08.10.2018 09:48
Wohnort: 76275 Ettlingen

Z3 roadster 1.8 (11/1998)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 07.11.2018 16:26

Das ist der typische Fehler wenn die Lötstellen brechen.

Im KI erscheint der Fehler nur wenn er aktuell da ist. Im Fehlerspeicher wird er auch abgelegt wenn er mal da war... Und wieder weg ist, bis er gelöscht wird

Über kurz oder lang wirst du dich da drum kümmern müssen
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3669
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon Fritzi31 » 10.11.2018 18:13

Hallo.

Habe gerade das gleiche Problem.

Werde es bei RH Electronic beheben lassen.

Austausch bei BMW ca. 1400€ neu bei BMW ca. 2200€ ohne Einbau.

Gruß
Benutzeravatar
Fritzi31
Benutzer
 
1 Jahr Mitgliedschaft
 
Alter: 49
Beiträge: 97
Themen: 12
Bilder: 10
Registriert: 14.06.2018 20:34
Wohnort: Meersburg

Z3 roadster 1.9i (06/2001)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 10.11.2018 19:27

Ich habs in 30min. für lau selbst gemacht
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3669
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon Z3Rowdie » 11.11.2018 08:20

Da hätte ich jetzt eine Frage dazu.
Das lag doch bestimmt an den zwei Lötpunkten, oder.
Kann ich den Ventilblock eingebaut lassen und nur das schwarze Steuergerät ausbauen?
Müßte doch eigentlich klappen. Dann wären nur die vier Schrauben zu lösen, den Deckel sauber abbekommen, vielleicht ein bißchen warmmachen damit er leichter abgeht, die Lötstellen nachlöten und wieder einbauen. Dann bräuchte man nichts entlüften.
Liege ich da richtig?
Z3Rowdie
Benutzer

Themenstarter
 
1 Jahr Mitgliedschaft
 
Alter: 52
Beiträge: 33
Themen: 4
Bilder: 9
Registriert: 08.10.2018 09:48
Wohnort: 76275 Ettlingen

Z3 roadster 1.8 (11/1998)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 11.11.2018 08:33

Wenn sich bei dir der schwarze "Kasten" separat abschrauben lässt... Fast

Abschrauben... Nur musst du das Gehäuse aufschneiden (Dremel oder so) das ist nicht durch Wärme zu öffnen.

In der Anleitung ist die Stelle beschrieben.

Entlüften musst du da dann nichts.
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3669
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 11.11.2018 08:36

Du kannst es auch einschicken
https://rover.ebay.com/rover/0/0/0?mpre ... 2001935247

Ist immer noch billiger als in der Werkstatt... Aber machen tun die auch nichts anderes
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3669
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon Z3Rowdie » 11.11.2018 09:30

Einschicken kommt gar nicht in Frage. Ich lasse mir nicht 179 Euro für 2 Lötpunkte abzocken.
Außerdem müßte ich dazu da komplette Aggregat abbauen, das möchte ich nicht.
Z3Rowdie
Benutzer

Themenstarter
 
1 Jahr Mitgliedschaft
 
Alter: 52
Beiträge: 33
Themen: 4
Bilder: 9
Registriert: 08.10.2018 09:48
Wohnort: 76275 Ettlingen

Z3 roadster 1.8 (11/1998)

   




Re: ABS Meldung im Diagnosegerät

Beitragvon muhaoschmipo » 11.11.2018 09:36

Ne... Einschicken brauchst du auch nur das Steuergerät.
War ja nur ein Tipp, fast du dich scheust die Schachtel aufzuschneiden
Benutzeravatar
muhaoschmipo
Benutzer
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Beiträge: 3669
Themen: 171
Bilder: 38
Registriert: 16.08.2010 06:29
Wohnort: bei den derzeit langhaarigen

Z3 roadster 2.8 (04/1999)

   

Re: ABS Meldung im Diagnosegerät

Beitragvon Z3Rowdie » 11.11.2018 10:36

Auf Youtube gibt es ein schones Video, wie man das Steuergerät vielleicht doch mit Wärme auf bekommt. Da habe ich doch schon ganz andere Sachen hinbekommen.
Z3Rowdie
Benutzer

Themenstarter
 
1 Jahr Mitgliedschaft
 
Alter: 52
Beiträge: 33
Themen: 4
Bilder: 9
Registriert: 08.10.2018 09:48
Wohnort: 76275 Ettlingen

Z3 roadster 1.8 (11/1998)

   




Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], Qwantify [Bot] und 0 Gäste

x