Warnleuchte Motorsteuerung

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

Warnleuchte Motorsteuerung

Beitragvon PeWe » 10.05.2016 17:50

Hallo ihr Spezialisten,

ich hatte jetzt schon zweimal die gleiche Fehlermeldung ausgelesen nach dem die gelbe Warnleuchte der Motorsteuerung aufgeleuchtet hat. Die Warnleuchte ist jedes mal aufgeleuchtet und nach dem Start nicht wieder ausgegangen, nach dem ich den ZZZ nach einer längeren Ausfahrt kurz abgestellt hatte um das Tor zum Carport aufzuschliessen und ich kurz darauf den ZZZ wieder startete um ihn auf seinem Standplatz abzustellen.

Mein Lesegerät zeigt den Fehler "AB Gemischregelung Bank 1 - System zu mager" an.

Der Fehler hat sich bisher immer löschen lassen, die Warnleuchte geht danach nach dem starten wieder aus...

Jemand eine Idee was da nicht stimmen könnte und was ich dagegen tun kann ? Mich nervt das..... :cry:

Danke im Voraus
PeWe
Benutzeravatar
PeWe
Benutzer

Themenstarter
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 64
Beiträge: 2246
Themen: 97
Bilder: 143
Registriert: 05.08.2015 13:09
Wohnort: Hasselroth

Z3 roadster 1.9i (03/1999)

   



  

Re: Warnleuchte Motorsteuerung

Beitragvon Skudex » 10.05.2016 18:39

Fährt er denn ganz normal, volle Leistung im 4/5 Gang?

Gemisch zu mager klingt für mich nach zu viel Luft. Falschluft oder, übler, LMM.
Benutzeravatar
Skudex
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 57
Beiträge: 85
Themen: 3
Registriert: 10.05.2015 20:33
Wohnort: 21629 Neu Wulmstorf

  

Re: Warnleuchte Motorsteuerung

Beitragvon PeWe » 10.05.2016 20:42

Ja, der Wagen fährt eigentlich perfekt und ohne erkennbare Leistungseinbußen...
Letzte Inspektion II bei :bmw: mit neuen Zündkerzen, neuem Luftfilter vor gerade mal 1.000km....

Der Fehler taucht eigentlich nur dann auf wenn ich ihn nach längerer Fahrdauer ausmache und nach sehr kurzer Zeit wieder neu starte...

LG
PeWe
Benutzeravatar
PeWe
Benutzer

Themenstarter
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 64
Beiträge: 2246
Themen: 97
Bilder: 143
Registriert: 05.08.2015 13:09
Wohnort: Hasselroth

Z3 roadster 1.9i (03/1999)

   



  

Re: Warnleuchte Motorsteuerung

Beitragvon Skudex » 10.05.2016 23:31

Niemand sonst hier ne Idee? :(

Da das Problem nicht immer auftritt, würde ich erstmal auf ein Kabelkontaktproblem tippen. Generell fang ich bei sowas immer mit dem einfachsten an und taste mich dann weiter.
Stecker LMM angucken und mit Kontaktspray bearbeiten. Dabei auch sicher stellen, das auch alle Kontakte "da sind".
Hab das am M44 am Leerlaufregler gehabt, das ein Kontakt im Stecker zurück gerutscht ist und die Karre nur deswegen keinen Leerlauf hatte.
Wenn nötig, auch die Gummitülle abpuhlen und nachgucken.

Hab meinen Sohn mal gefragt. Der ist Mechatroniker bei Audi. Bei denen ist "bank1", auch Sensor 1 genannt, Lambda Regelung. Also auch da mal den Stecker überprüfen.

Wenn das alles ok ist, nach Falschluft prüfen. Da du Fehler auslesen kannst, nehme ich mal an, das du weißt, wie das geht. Faltenbalg und die Schläuche im hinteren Bereich sind ein potentielles Ziel.

Danach wirds schwierig, wenn man keinen Kumpel in der Nähe hat, wo man mal Teile tauschen kann zum testen. Lambdasonde wechseln auf blauen Dunst hin geht grad noch, Luftmassenmesser ist echt teuer. Den mal vorsichtig sauber zu machen, soll auch nicht viel bringen.

Der Motor wurde in vielen E46 verbaut. Ich würde auch in deren Foren mal rum gucken. Vielleicht gibt's da nen Tipp.
Benutzeravatar
Skudex
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 57
Beiträge: 85
Themen: 3
Registriert: 10.05.2015 20:33
Wohnort: 21629 Neu Wulmstorf

  

Re: Warnleuchte Motorsteuerung

Beitragvon Oliver » 11.05.2016 14:26

Hallo PeWe,

könnte es auch vom Benzinpumpen-Relais ausgelöst sein?!

Grüssli

Oliver
Oliver
Benutzer
 
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft16 Jahre Mitgliedschaft
 
Alter: 59
Beiträge: 296
Themen: 4
Bilder: 11
Registriert: 31.08.2005 14:15
Wohnort: Karben

Z3 roadster 2.0 (1999)

   
  

Re: Warnleuchte Motorsteuerung

Beitragvon PeWe » 11.05.2016 20:52

Zuerst danke für die Tipps....Heute bin ich ca. 100km gefahren und hab ganz bewusst bei roten Ampeln den Motor abgestellt und wieder gestartet. Die Warnleute ist immer wieder kurz nach den starten erloschen....Also trat heute der Fehler nicht auf obwohl ich ihn provozieren wollte.

Ich werde in den nächsten Tagen erst mal die genannten Steckverbindungen überprüfen.

Beste Grüße
PeWe
Benutzeravatar
PeWe
Benutzer

Themenstarter
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 64
Beiträge: 2246
Themen: 97
Bilder: 143
Registriert: 05.08.2015 13:09
Wohnort: Hasselroth

Z3 roadster 1.9i (03/1999)

   



  

Re: Warnleuchte Motorsteuerung

Beitragvon Jacky777 » 12.05.2016 18:42

PeWe hat geschrieben:Der Fehler taucht eigentlich nur dann auf wenn ich ihn nach längerer Fahrdauer ausmache und nach sehr kurzer Zeit wieder neu starte...

LG
PeWe


Das macht meiner auch - hin und wieder mal. Besonders auffällig ist es bei Passfahrten, da ging auch schon mal die Leuchte an, als ich Berg rauf fuhr. Abstellen, Zündung - jupp ist wieder da - und beim nächsten, übernächsten Starten ist es weg. Und das obwohl meiner beileibe immer genug Öl hat.

Wie gesagt, ich habe das aber nur im Gebirge - nicht hier in der Ebene.

LG Jacky
Benutzeravatar
Jacky777
Benutzer
 
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft15 Jahre Mitgliedschaft
 
Alter: 57
Beiträge: 2018
Themen: 46
Bilder: 60
Registriert: 15.05.2007 22:18
Wohnort: München

Z3 roadster 3.0i (05/2002)

   



  

Re: Warnleuchte Motorsteuerung

Beitragvon Skudex » 12.05.2016 20:16

Ich würde damit nicht viel bzw lange rum fahren.
Schon gar nicht schnell auf der Autobahn. Solange du nicht weißt, ob es ein Sensorfehler ist oder der Motor wirklich zu mager läuft. Zu mager bedeutet höhere Verbrennungstemperatur. Das kann Ventile und/ oder Kolben killen.
Ich würde das baldigst klären und auch zur Not zu BMW fahren damit.
Benutzeravatar
Skudex
Benutzer
 
7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft7 Jahre Mitgliedschaft
 
Alter: 57
Beiträge: 85
Themen: 3
Registriert: 10.05.2015 20:33
Wohnort: 21629 Neu Wulmstorf

  

Re: Warnleuchte Motorsteuerung

Beitragvon BunB » 12.05.2016 22:09

Könnte auch sein, das dein Öl nicht mehr das neueste ist, oder einfach ein Tick zu wenig drin.
Dadurch wird die Ölwanne unten fast "leer gepumpt" wenn du stark beschleunigst?

Was sagt den deine Serviceanzeige? Überfälliger Ölwechsel bzw. hast du den beim letzten Wechsel zurückstellen lassen? Könnte sein das dein Steuergerät deshalb das Lämpchen blinken lässt?
Benutzeravatar
BunB
Benutzer
 
6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft6 Jahre Mitgliedschaft
 
Alter: 32
Beiträge: 149
Themen: 12
Bilder: 3
Registriert: 19.11.2015 01:21
Wohnort: DE

Z3 roadster 3.0i


  

Re: Warnleuchte Motorsteuerung

Beitragvon Steinbeizzzer » 12.05.2016 22:15

Ich glaube ihr sprecht von zwei verschieden Anzeigen, bei Pewe kommt die Motorleuchte (Fehler ist im Fehlerspeichr abgelegt), nicht die Ölniveaulampe (sollte kommen wenn ca 0,5l Öl fehlen, sie leuchtet normal erst beim abschalten der Zündung).
Benutzeravatar
Steinbeizzzer
Benutzer
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 5016
Themen: 59
Bilder: 66
Registriert: 10.04.2011 18:56
Wohnort: Solnhofen




  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 2 Gäste

x