1,9 setzt bei 3-4000 aus

Technische Fragen & Infos rund um den BMW Z3 roadster/coupe
(Motor, Getriebe, Auspuff, Motorelektronik, Elektrik, OBD, Chiptuning, Kühler, Kupplung, Schaltung, usw.)
Forumsregeln
Off-Topic sollte in den Fachforen vermieden werden.

1,9 setzt bei 3-4000 aus

Beitragvon Patrick3 » 04.04.2012 18:43

Hallo! Ich habe einen 1,9 140PS Motor. War heute auf der Autobahn, Auto setzt beim Beschleunigen bei ca. 3000 bis 4500 sporadisch aus, also ruckelt richtig sehr (wie Zündung ausgeschaltet) , dann läuft er wieder. Beim sanften Fahren so bis 120 im 5.Gang ist alles ok.
Bis 2500 ist es nicht, selbst beim voll beschleunigen.
Habe vorher Nockenwellensensor und Kerzen getauscht sowie Sitz entwackelt.
Kann das der LMM sein? Kann man den Fehler "auslesen"?
Vielen Dank für einen Tip.
Patrick3
Benutzer

Themenstarter
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 49
Beiträge: 9
Themen: 5
Registriert: 19.02.2012 21:55
Wohnort: Chemnitz

Z3 roadster 1.9 (1996)

   
  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon eisi » 04.04.2012 18:51

Servus!

Sofern es ein echter Fehler ist, kann man ihn auslesen - er wird immer im Fehlerspeicher abgelegt!
Solltest Du jedoch ein anderes technisches Problem haben, der nicht auf einen Fehler beruht (z.B. defekte Stromkabel in der Zündung oder Falschluft im Ansaugtrakt), dann wirst Du eher keinen abgelegten Fehler finden.
Vanos ergibt auch keinen Fehler!

eisi
Benutzeravatar
eisi
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Alter: 56
Beiträge: 5514
Themen: 383
Bilder: 58
Registriert: 29.05.2011 21:20
Wohnort: Grafschaft zu Toerring

Z3 roadster 2.8 (02/1998)

   



  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon -Ry » 04.04.2012 21:06

Eisi, Nockenwellensensor und Kurbelwellensensor legen auch nicht immer nen Fehler ab.
Vanos hat der nicht. :confused :?:



Haste nen NWS bei BMW geholt? Die Zubehördinger sind in dem Bereich leider mit schlechtem Ruf versehen.

Sporadische Aussetzer klingt ganz nach KWS. Zumindest sind die m52 motoren bekannt dafür. Gibt da div. Hinweise welcher der Sensoren, aber in der Regel sollt man einfach beide erneuern.

Haste denn das Gefühl das der Wagen nachdem solch ein Aussetzen war, bis zum Neustarten weniger Leistung hat bzw leicht unrund läuft?
Das Motorsteuergerät nimmt bei Ausfall des KWS nach 2 KW-Umdrehungen einen Ersatzwert über den NWS und der Motor läuft im Notlauf weiter. Deshalb die Frage.
Wenn du günsig Fehlerspeicher auslesen lassen kannst, mach das zuerst. Lohnt sich bevor man im dunkeln rumstochert immer. Grade wenns um etwas teurere Dinge wie LMM geht. :mrgreen:
Benutzeravatar
-Ry
Benutzer
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Alter: 35
Beiträge: 274
Themen: 9
Bilder: 3
Registriert: 11.10.2009 12:38
Wohnort: Essen

(09/1998)





  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon Patrick3 » 04.04.2012 21:18

Kann erst am Dienstag zu auslesen, die haben Stress wegen Ostern.
NW Sensor ist aus dem Zubehör. Neu und kaputt?
Beschleunige ich stark (Ampel) setzt er schon bei 2000 aus, bem sanften Fahren später.
Wie wenn er kurz in den Drehzahlbegrenzer läuft.
Kann man den KW Sensor selbst tauschen?
Und wirklich nur orig Teile?
Patrick3
Benutzer

Themenstarter
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 49
Beiträge: 9
Themen: 5
Registriert: 19.02.2012 21:55
Wohnort: Chemnitz

Z3 roadster 1.9 (1996)

   
  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon -Ry » 04.04.2012 21:39

Genau das mit dem Anfahren hab ich auch gehabt. Sanft ging manchmal gut. Trittste drauf war gleich Ende.

Es war der KWS. Allerdings am M52 Motor.

Neu und gleich Kaputt hat bei den beiden scheiss Sensoren schon einige getroffen. Längst nicht alle, aber so viele, dass es sich rumspricht.

Den kann man ganz gut selber wechseln. Eine Schraube. Stecker. Raus - Rein.
Benutzeravatar
-Ry
Benutzer
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Alter: 35
Beiträge: 274
Themen: 9
Bilder: 3
Registriert: 11.10.2009 12:38
Wohnort: Essen

(09/1998)





  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon gerd635 » 05.04.2012 01:32

Hatte an meinem 2.8er auch ein Zubehörteil (KWS) eingebaut, hat ncht gefunzt. Original geholt und es ging. :wink:
Benutzeravatar
gerd635
Benutzer
 
12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft
12 Jahre Mitgliedschaft12 Jahre Mitgliedschaft
 
Alter: 62
Beiträge: 648
Themen: 9
Bilder: 27
Registriert: 18.09.2008 21:08
Wohnort: 76547 Sinzheim

Z3 roadster 2.8 (1997)

   



  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon klein170478 » 05.04.2012 12:38

Fang mal ganz banal an und kontrolliere alle Zündkerzen.
Wenn die Masseelektrode zu sehr runter ist bemekr man das beim beschleunigen oder halt ab Tempo XXX auf der AB.
klein170478
Benutzer
 
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft14 Jahre Mitgliedschaft
 
Alter: 43
Beiträge: 5042
Themen: 59
Bilder: 1
Registriert: 31.10.2006 15:52
Wohnort: Düsseldorf-Urdenbach






  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon enderspfg » 05.04.2012 14:25

http://www.motor-talk.de/forum/herstell ... &highlight
schau mal auf seite 5 da ist der nw und kw sensor erwähnt
enderspfg
† R.I.P.
 
11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft11 Jahre Mitgliedschaft
11 Jahre Mitgliedschaft
 
Beiträge: 277
Themen: 30
Bilder: 10
Registriert: 21.11.2009 19:38

  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon Patrick3 » 06.04.2012 11:55

War bei BMW und habe nen neuen Unterdruckschlauch Kurbelgehäuseentlüftung bestellt. Der ist aber nicht die Ursache der Aussetzer, war nur ein wenig weich.
Der Typ sagt auf mein Nachfragen in der Filterdose an der Ansaugbrücke wo der Schlauch rangeht wäre eine Membrane. Stimmt denn das?
Oder Verkaufstaktik. Dose ist innen wie neu, keine Ölkohle oder so, hat beidseitig Durchgang.
Patrick3
Benutzer

Themenstarter
 
9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft9 Jahre Mitgliedschaft
 
Alter: 49
Beiträge: 9
Themen: 5
Registriert: 19.02.2012 21:55
Wohnort: Chemnitz

Z3 roadster 1.9 (1996)

   
  

Re: 1,9 setzt bei 3-4000 aus

Beitragvon Steinbeizzzer » 06.04.2012 13:09

Stimmt das ist der Wasserabscheider. Trennt Kondenswasser vom Motoröl
Benutzeravatar
Steinbeizzzer
Benutzer
 
10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft10 Jahre Mitgliedschaft
 
Beiträge: 5002
Themen: 58
Bilder: 66
Registriert: 10.04.2011 18:56
Wohnort: Solnhofen




  

Nächste

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Technik Antrieb



Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 1 Gast

x